• Rise from your gwave!

PAR+ memory problem

Discussion in 'General Tech Help & CD Burning Help' started by Supergrom, Feb 25, 2002.

  1. Supergrom

    Supergrom Member

    I just got my Action Replay Plus 4M auto for my saturn, and so far everything has worked, except when i tried to put a couple of my saves from my internal battery over to the cart. I was in the memory manager menu, and selected a few saves and pushed copy. Then i pressed exit, and it said "Saving to Cartridge Please Wait!" so i waited... and waited... and waited... and then waited some more, and it still said the same thing. It seems to have frozen, so i just gave up. Anyone know any remedies for this problem?
  2. MasterAkumaMatata

    MasterAkumaMatata Staff Member

    Reset and try again. If problem still persists, power off, take cart out, wait a few seconds, put cart firmly back in, power on, and try again.
  3. Supergrom

    Supergrom Member

    That doesnt seem to be working. at one point I got it to say "Finish" after "Saving to Cartridge Please Wait!", and then i would go back to the menu, but then when i looked back in the memory menu, there was nothing there. ive tried it in a lot of possitions, but it all seems to be the same. Anything else i can try?

Share This Page