A wee internet problem..

Myname

Established Member
Not all pictures, but quite a lot of them (just get the old empty box with the red 'x' in). If I right click and choose 'Show picture' it works just fine, but obviously I shouldn't have to do that. I'm on XP, and the only thing I've recently changed on my system was reinstalling Norton but I can't seem to figure out a way to fix this by trial and error.. Probably really obvious.

Hope someone can help
smile.gif
 
or it could be a bad day for your ISP. shit happens.

if the image is corrupted while downloading, it won't show up properly, and usually will be the red x instead.
 

Myname

Established Member
Did you check that image autoloading is enabled in IE? (Which I assume you're using)

Closest thing I can find in internet options is 'show pictures', if that's not the option you're talking about then I have no idea where it is..

or it could be a bad day for your ISP. shit happens.

if the image is corrupted while downloading, it won't show up properly, and usually will be the red x instead

That's what I thought at first, but it's been about a week of doing this now.
 

antime

Extra Hard Mid Boss
Have you tried clearing your browser cache? It can help with all sorts of odd browser trouble.
 

Taelon

Established Member
Yeah, it's "Show Pictures". So what? Is it turned on or off? Did you turn it ON?

Or do you still need a kick in the read end to go and try it instead of continuing to post here about it?
tongue.gif
tongue.gif
tongue.gif
smile.gif
 

Nadius

Established Member
Originally posted by Myname@Nov. 14 2002, 3:41 am

Did you check that image autoloading is enabled in IE? (Which I assume you're using)

Closest thing I can find in internet options is 'show pictures', if that's not the option you're talking about then I have no idea where it is..

or it could be a bad day for your ISP. shit happens.

if the image is corrupted while downloading, it won't show up properly, and usually will be the red x instead

That's what I thought at first, but it's been about a week of doing this now.

I'm not sure if it's any different from the show pictures option in the internet options, but theres an image toggle exe in the links folder of in your favorites. or at least there is in mine.

edit: actually nevermind, if it's toggled off, then the images would show the little colored shapes, not the red x.
 

Myname

Established Member
Originally posted by Taelon@Nov. 14 2002, 9:45 pm

Yeah, it's "Show Pictures". So what? Is it turned on or off? Did you turn it ON?

Or do you still need a kick in the read end to go and try it instead of continuing to post here about it?
tongue.gif
tongue.gif
tongue.gif
smile.gif

Yes dammit, it's turned on and always was. I'm not completely helpless you know
tongue.gif
 
Top