Ack, this is frustrating.....

Pearl Jammzz

Established Member
Ok, I got my XBox modchip as sum of you may know...I installed it and everything (pogo pins) and I just can't seem to get the xecuter bios on it. If I turn all switches off the box boots normally and runs just like it is suppost to, also if I turn the 4th switch on (write protection enable) and leave all others off it will boot normally and stuff. If I turn the modchip on (using the black button on the left) it will try to boot 2x then FRAG. SO...all this leads me to believe that I got it installed correctly. The prob. is getting the bios flashed. I did the whole CD thing and it didn't work. I booted it up w/ switch 4 on and all others off and it booted to the dash but when I put in the CD the XBox just said it wasn't a valid CD/DVD. I use memorex CDRWs and they work when I burn audio tracks on em so I dont thin kthat's the prob either, So can anyone help me out? sum suggestions? maybe I am doing sumthing wrong?

I have a X2.2pro BTW, with the pogo pin adaptor on a V1.0 xbox. Thanks guys...hopefully soon I'll be able to play sum oldschool goodness on my tv screen without havin 500 things hooked up to it. Ü
 

ExCyber

Staff member
all this leads me to believe that I got it installed correctly.

Probably. If you had screwed it up D0 would probably not be grounded and it would just boot the onboard BIOS.

So can anyone help me out? sum suggestions? maybe I am doing sumthing wrong?

AFAIK, the chip needs to be flashed by connecting it to a computer. I've never heard of disc-based flashing immediately after install (though it is possible).

edit: instructions here.

Try a normal CD-R.

Older Xbox units have crap drives that generally can't read CD-R but can read CD-RW (poorly). Some of the earlier cheap DVD players are the same way.
 

Pearl Jammzz

Established Member
I have tried it that way and it gives me a message like "X2 not found". which is not one of the errors they tell u about. I am thinkin you might have to already have an older X2 BIOS on the chip first for it to reconise it. My cable works fine cuz I program my Gameshark w/ it. Maybe the program isn't detecting the right port? How do I find out the port number of my printer cable? This could be my prob, I dunno¿ Worth a try I guess. Anyone know hoe to do this? Or any other tips on flashing it?
 
Top