CD Not Spinning?!?!?!?

predator002

New Member
I've got two saturns, one broke but has modchip, the other I've just got.

I've tried to put the modchip into the working saturn but now the CD drive will not spin a disk.

To make matters worse, the broken one which used to spin disks, doesn't either.

What part of the motherboard, etc, is telling the drive that the tray is open.

Please, does anyone know?
 

AntiPasta

New Member
with the model 1 Saturn (which you prolly don't have but anyways) there's this little protruding piece of plastic on the upper half of the casing that contains a very small switch... which is collected to the mainboard using a cable... with the model 2 ones, IIRC, there is this 'tower' on the mainboard with a switch on it... just put some tape over it and you'll be fine.
 

predator002

New Member
Cheers for the reply.

Where abouts is the tower, is it the one near the top left of the board. I've pressed it in, while booting and when at the menu but it will not spin a disk.

Do you have a picture which may help?
 

IBarracudaI

New Member
that's something to do with the modboard...

Have you installed it properly?

Just try taking everything out... and re-assembling.. maybe something isn't ok, and check if non of the metal pins on the side of the modboard aren't touching each other, nor saturn's metal "case".
 

Weed_smoker

New Member
Well I had a similar problem on a 64-pin saturn and discovered that taking to power wire off of the supply the disc will spin again.

But with no mod installed.

And i still aint sorted mine to work with a chip. :bs
 

leeperry

New Member
try to install the modchip the other way around ;p

did you have a "Z" cable connecting the cdboard to the motherboard ?

i hadf the same problem, that fixed it
 

predator002

New Member
Cheers for replying, you guys.

Since having the problem, I've took the modchip out of the saturn to see if I can get it to work without, but having no luck.

Yeah, the 64pin saturn does have a Z cable but I can't remember which way it should be fitted. Maybe that could be the problem.

The other saturn however is 32pin which the modchip originally worked with. But when I did that then, I didn't have any problems like these. It worked first time.

Due to the modchip being removed, there are little bits of solder on the two points, should I remove them, could they be causing problems?
 

mal

Member
What sort of mod is it that you are trying to install?

There are some mods that work fine in a 32 in Saturn, but not in a 64 pin Saturn.
 

predator002

New Member
WHHHOOOOOOHHHOOOOOOOOOO!!!!!!!!!!!!!!!

IT WORKS AGAIN!!!!!!!!!!!!!!!!

I'm amazed that is was down to a milimeter of solder that the cd drive was disabled.

I checked the 64pin chip through a magnifying glass and saw that the solder was touching one of the other pins aswell as the proper pin. Using a sewing pin, I trimmed it off. This solved the problem.

The modchip I was trying to fit was bought from a uk website called Saturn Planet, although at work, I can't figure out what the url is. But there are instructions on this site for installing on a 64pin saturn so I assumed that it would work.

So for now I'm leaving the modchip out of the saturn until I get confirmation that it does definetly work.
 
Top