Saturn Boot Problem: Dumps to CD player screen

raistlinneo76

New Member
For starters, here's what I've got:

US/NTSC Model 1 (20pin) Saturn (no modchip, no region or 50/60 switches)

Originals: NiGHTS, Dragon Force (using D.F. as swap disc for the ring)

Backups: Radiant Silvergun (patched to US), Shining Force 3 (US)

Until recently, all discs have worked fine. Using double swap method to boot CD-Rs

This morning, I was playing R.S., I did a soft reset (ABC, Start) to go back to the title screen. It never came back up. I didnt think anything of it at the time.

Came back later to play SF3, performed double swap as usual, the disc spins at the black/blue "Sega" logo screen for a minute then dumps to the cd player, and says "Checking Disc Format". Tried it again, thinking I had messed up the swap somehow, same result. So I tried booting Dragon Force on it;s own. The boot process runs normally, reads TOC, reads ring, switches to "Sega" logo. It waits a little longer then usual, the screen goes black, then flashed blue for an instant, then it dumps out the the cd player screen, again saying "Checking Disc Format". After the check, the cd player cursor jumps to "Start Application". If I do this, the process repeats.

Here's what I've done so far:

1. Checked D.F. for scratches: none (cleaned CD anyway)

2. Nights has a deep scratch right at the ring, so I can't boot it without a swap.

3. Cleaned the laser lens with q-tip/alchohol

4. Tried making minor adjustments to the laser voltage screw. no change except when I turn the screw too far left, it doesnt even try to spin the disc.

5. Looking at the 4 pots on the side, I marked their initial positions with a sharpie.

6. I made a minot adjustment to the F.G. (Focus Gain?) pot. no effect.

7. Minor adjust to the T.G. (Tracking Gain?) pot. no effect.

8. Made minor adjustments to the other pots with no effect.

9. Re-seated the CD-drive ribbon cable at both ends.

10. Went out on a limb and made a more major adjust to the laser screw. Got D.F. to boot this way, but I'd rather not leave the laser set so high. SF and RS still dont boot, even like this.

Any Ideas, or is my Saturn toast?

Thanks,

Adam
 

raistlinneo76

New Member
Here's an update:

I can get Nights to boot, using DF as a swap disk.

I can make DF boot, but it takes forever to come up, and it is unbootable without my gameshark (normal Interact Gameshark, nothing fancy. using it mainly for save memory)

In either case the FMVs skip and stutter to the point of being unwatchable. Gameplay seems to be unaffected.

The saturn does not detect CD-Rs, period. The saturn does not even track to the outside for the security check. I have great difficulty even getting it to read Audio CDRs (this has been the case since I got the Saturn.)

I have returned all of the potentiometers to their original positions, except for the orange laser adjust, which I have currently set at the lowest setting that will allow it to pick up saturn cds at all (which, in this case is a mere 1/8th of a turn from the maximum.

I'm beginning to believe that my laser is fried.

If anyone here would like to offer a suggestion, or some advice (other that get a new saturn. got one on the way, just hate to throw out a machine) it would be most welcome.

Thanks again,

Adam

edit: just adding that the motor appears to work normally it spins up and slows down when its supposed to, and the spindle hub is getting a good grip on the disc
 

IBarracudaI

New Member
If the saturn is not playing cdrs and plays original cds... fmv's skipping.. that sounds like a laser power problem. <_<

Try inserting a CDRW and increase laser strenght until saturn spins up the cdrw, at that point _all_ cdrs should be read...
 

raistlinneo76

New Member
Thanks for the advice. I tried what you said.

With the orange screw turned clockwise as far as it will go, the Saturn can read Original CDs perfectly. No FMV skip or anything. I still have to do a swap to boot my Original NiGHTS, but thats not the Saturn's fault.

It can partially read some CD-Rs. It reads the TOC then tracks out to look for the security ring. I can do the swap as normal, but the Saturn never leaves the silver Saturn logo screen.

If I set it for anything less, then I begin having problems with real CDs. If i turn it back to it's original position, it starts dumping back the the cdplayer screen like i posted above.

Until my replacement unit gets here, I'm gonna keep trying. I'm still open to ideas. Also, I could use some advice on what to do with the old one once the new one gets here. I'm thinking either strip it down for parts, or sell it on ebay or something as a non-working unit.

Thanks again, all.

Adam
 

IBarracudaI

New Member
That lens is not in good shape :(

If saturn tries to read the security ring.. probably you'll be able to play those CDR games, try following this swap procedure:

1 - Turn On the saturn with a CDR in it, let it spin until it completely STOPs on cdplayer..

2 - Swap for an original cd

3 - Press RESET, and let saturn read the ring from the original CD, then swap it for the CDR.

Good luck.
 
Top