GDMENU Card Manager

[support] GDMENU Card Manager 1.3.4

Thread to discuss the program GDMENU Card Manager.
Admin/mod please link this thread to the Resource at
I can't find where to link it.


Staff member
Admin/mod please link this thread...
sonik updated GDMENU Card Manager with a new update entry:

Cumulative update from 1.3.0 to 1.3.4

What's new since 1.3.0:

Fix for CDI files with unsupported mode in Aaru.
Fix max name length for item in menu. #14.

Fixed problem if card have cdi version of gdmenu.
Linux/OSX now have support for 7z and rar files.

Fix for some CDI files.
OSX App Bundle

Fixed problem with shrinking compressed files. Issue #3
Updated blacklist.

Read the rest of this update entry...
Was using Madsheep's 1.10. Trying to run this version's 1.3.5 and all it does is spin. Is this not a recommended use?
I guess the issue is, I cannot just use files saved with the previous version and use this new one to update them. Oh well.
Best option is to just delete the 01 folder (the menu) from the sd card then load the card on manager and save. It will write a fresh new 01 folder.
@sonik Hey man, I hope you're alright! Maybe you will be able to help. I've been hacking my head trying to get the Card Manager to install the open menu as well. I am using a mac and got the 1.3.5 app bundle downloaded. Double clicking makes the app magically appear hahaha I gave the permission and opened the app. It's all fine till then. Then I right click on the app to see the package content. Copied the dat files and open menu files to the tool/menu_data folder. So then I tried a couple of things, coping the GDMenu to the card and running the app for the games and open menu to be added, that didn't work, the game got copied but no open menu. I also tried opening the Card Manager without having the GDMenu inside, added a game, the GDMenu file was created inside the card as well as the game. Once I put the card on the console, after booting, the controller is showing the open menu logo and all, but all I get is a black screen :( I have tried several times, changed tvs to see if it could be a thing. Any ideas? Thanks in advance!