• Rise from your gwave!

Snatcher problem, please help

Discussion in 'Genesis/Mega Drive' started by UnAngel, Nov 12, 2001.

  1. UnAngel

    UnAngel New Member

    Ok, I just got snatcher from the Area51 ftp site, and its worked up untill the first turbocycle ride. From there, it shows gillians face, continues animation and sound, and the access light stays on. Its been going on like that for several minutes now (its running in the backround), but its never progressed.

    I know the compatability list said there were long load times, but what does that mean? A few seconds, several minutes, hours?

    Im running a P4 1.3 ghz, 386mb SDRAM, ect ect (its a great computer) so is it the game? If someone could clue me in to this I would be very appreciative.
  2. Mo Threat

    Mo Threat New Member

    Something is wrong. There aren't any points in Snatcher that take that long to load. Nothing should take more than ten seconds [if that long] to load.
  3. megametalgreymon

    megametalgreymon New Member

    the problem is probabbly the emulator either not being setup properly (check your aspi setup) or just it doesnt support the game fully

    what emu is it?
  4. Supergrom

    Supergrom Member

    i had this same problem on my first burn of snatcher, playing on my sega cd (not an emulator) and the problem was a missing audio track. Check carefully and make sure all your audio tracks are there (i was missing track 12) hope this helps
  5. IceDigger

    IceDigger Founder Staff Member

    the rip should be ok, I have burned the game and it runs on a Sega CD with no problems, and Track 12 is in the rar files....
  6. MasterAkumaMatata

    MasterAkumaMatata Staff Member

    How are you playing it? As an image (i.e., ISO/WAV or ISO/MP3) or burned to CD-R? If you've burned ISO/WAV to CD-R, did you make sure to use the cue sheet posted by Mo Threat in this thread, so that you get the cool FMV intro?
  7. UnAngel

    UnAngel New Member

    I figured out the problem. I had to rename the .ISO to Snatcher.ISO and then rename all the mp3's to Snatcher 02.mp3, Snatcher 03.mp3, ect.

    Thanks for the help guys!
  8. Shareef187

    Shareef187 New Member

    Hi, I'm having the same problem, at the first turbocycle ride, it just keeps showing Gilian's face throughout the whole scene including Gilian, the Snatcher, and the guy shot in the leg. The ISO is already named Snatcher.iso, all the mp3 tracks are already named snattcher02.mp3, snatcher04.mp3, .... , to snatcher21.mp3 (is there supposed to be a space between snatcher and the track #, eg : snatcher 02.mp3?), none are missing to my knowledge. UnAngel, are you sure that's what fixed the problem? Are you sure it wasn't some setting that you tried?
  9. kevbec

    kevbec New Member

    Shareef187 ever get you snatcher working iam haveing the same problem as you??? is it a bad iso maybe??
  10. Rumata

    Rumata New Member

    Has anyone figured out the solution to the problem? My Snatcher is also suffering from it. I am emulating it with Kega, all the files are named correctly.
  11. jim993

    jim993 New Member

    it's deffinatly a mp3 problem. either you named them wrong or just messed up the order of them or something but it's a mp3 problem. the game is looking for a sound to play and if that sound doesn't play then it stops at that point. it'll also happen in further points if you do not fix the problem. but it's most deffinatly a sound problem and not a iso problem or a emulator problem.
  12. Gallstaff

    Gallstaff Member

    I had the same problem. And, coincidently, i got it from area 51 as well. You have all the mp3's named correctly? Then it's the MP3 itself. YOu will need the program sound forge. What you must do is open sound forge and load track 12 in there. Go on google and find a site that lists the times of how long the mp3's should last. Then just go into sound forge and fix them. simple. There is more to it, but i'm sure you'll figure it out.
  13. M3d10n

    M3d10n New Member

    Since it was mentioned the problem happens on the real SCD too, I'm sure it has to do with the audio tracks.

    Snatcher can hang if some audio tracks are shorter than they should be (shitty ripping). So they end before they were supposed to, and the SCD automatically tries to play the next track, but the SCD needs to load files, but the CD unit becomes busy.

    My Snatcher burn came full of problems. First, ALL audio tracks had 2 extra seconds in the beginning, making the cutscenes get aout of synch audio. I fixed that, but then the intro (the coolest thing in the game) stoped working. It hang in the logo, and wouldn't play the intro (but I could skip with start).

    I realized that the track 5 was shorter than it shoud be, ao I added 2 secs of silence at it's end. I got it all here, waiting to be burned. I couldn't test the whole game on the emu, but I beat it on the SCD and it ran fine.

    The track's lenghts, from my rip:

    02 - 0:06

    03 - 2:14

    04 - 4:33

    05 - 0:19

    06 - 1:09

    07 - 2:43

    08 - 3:31

    09 - 1:24

    10 - 2:05

    11 - 1:45

    12 - 4:26

    13 - 1:51

    14 - 1:17

    15 - 1:15

    16 - 0:14

    17 - 1:36

    18 - 0:44

    19 - 6:58

    20 - 0:30

    21 - 7:35

    Check if any of those in your game is shorter than those, and fix them by adding slience at the end. Might work (at least on the real hardware).

Share This Page