50/60hz switch please help.

Barago

New Member
hello all ,

I ve read many posts here about the 50/60hz switch , but no one seems to have the same board than me , or i didn't understood all . I' have no good knowlege in electronic so i prefer asking before to screw up anything.

i would to switch my system 50/60 hz ,

and it seems it s not a V-7 or V-9 board , it s pretty bizarre board:

-model 2 ,

-with a separate board for joypads entry,

-pin 79 of the VDP1 chip leads to a litle soldered jumper (or whatever it is?...) called R29 (it s written 104 on it) which itself leads to JP1 (there is no JP2).

So i wonder what i have to connect to +5V ?

-the R28 hole ?

-directly the 79th pin of the chip ?

-or simply connect the two JP1 plots together ?

 

Barago

New Member
ok i've join up JP1 jumper and it's 60 hz now


i was a litle afraid since i ve seen some confusion in different posts saying they got 100 hz , or whatever fun frequences.

i can boot shienryu well


but in kof 97 i load till the fighters loading image and it's fixed here eternaly , i can' t play it :/

anyone know why ? (i have 4in1 action replay)

edit : + i have a problem in fmv , like in sienryu i have like 4sec of FMV and it stops ... must push start to return to game menu
 

Barago

New Member
i tried more games ,

it seems that the games using 1/4M ram cart just wont works,

kof '97 is booting but i can' t pass away the characters loading screen

dongeons and dragons simply don't load

other games seems to run well

i'm using swap trick with an action replay 4in1 (liksang one)

and this on two different saturns one 60hz , and the other one barely untouched .

do you think my action replay can be broken ?

i have really no clue here
 

mal

Member
Try pulling the cart a millimeter or two back out of the slot and then turning the Saturn on. There seems to be some flaw with AR carts or the Saturn cart slot and this sometimes causes problems.

Shifting the cart out slightly doesn't always fix things though, but it is worth a try.
 

Barago

New Member
i tried this , and re-tried after seen your post , but with no success :/

anyway , thx for answering, i passed my week-end to do tests and scruting forums.

Do you think an action replay can works (cheat and memory menus) and the Ram part can be broken at the same time ?
 

Barago

New Member
hmm , i ve tested guardian heroes and it don't work too ,

so it' s perhaps not my action replay wich fails ,

it' s not my burning method cause other games works,

so i come to think it s simply my saturn system which is perhaps more protected against this tricks ...
 
Top