• Rise from your gwave!

DOWNLOAD HERE YUMEMI MISTERY MANSION (pal)

Discussion in 'Genesis/Mega Drive' started by Pintao1x, Mar 19, 2002.

  1. Pintao1x

    Pintao1x New Member

  2. archiver

    archiver New Member

    LOL!

    Some people have been looking for this for a while, I'm sure they appreciate it!
     
  3. King M

    King M New Member

    is this a sega cd game? i've seen screens of this game for another system that was never finished. what's it all about?

    btw, could somebody that can read the directions tell me how i'm supposed to rename the files?

    edit: to me, looks like its a multi volume ace archive, but the first file is 55 bytes larger than the rest (i tried redownloading with the same result). anyone have any input?

    (Edited by King M at 4:43 am on Mar. 20, 2002)
     
  4. Torx

    Torx New Member

    i translated it with babel fish...

    and all i came up with was it saying somthng about remember to rename the *jpg file, then it went straight on and said you have to use AXE archiving tool of some sort..

    i looked around on the internet for AXE archiver or decompressor, and found an old DOS proggie...

    i just deleted it.. imma work with winrar and see if i get any results.

    BTW, if this turns out to be a good deal, then MUCH props to Pintao for letting us know! Fast download and yet another rare SCD release!

    EDIIIITTTTTTTTT!!!!!!!

    i just renamed one file to *.r01

    used winrar to open it and theres the ISO!

    right there! *continues the procedure*

    EDIT2: Alright, now im stuck.. ehh.. this aint gonna work.. it extracts up to 14MB of th iso file.. i can even open the iso file and it IS legit..

    (Edited by Torx at 6:24 am on Mar. 20, 2002)
     
  5. segasonic

    segasonic New Member

    This game was also released for the Saturn, under the name of 'Mansion of Hidden Souls'.
     
  6. Madman

    Madman New Member

    Mansion of the hidden souls is also available for Sega CD. Maybe this is the spanish version, i dunno.

    I played it yday and it looks exactly like these screenshots on the site.
     
  7. Pintao1x

    Pintao1x New Member

    Rename---->you must rename every archive

    Example: yumemi.0.jpg --------> yumemi.0

    later you must use this program to paste the archives

    http://www.elitemp3.ws/hacha.zip --->download it

    run the programe and select the option "pegar",select the arvhive "yumemi.0" (you must rename all)

    When the program finish you can use the iso (in ace)
     
  8. Torx

    Torx New Member

    thnx for the headsup, but after going through the whole procedure, the archive is corrupt..

    i have a feeling its because of the first *.01

    im still working and trying to get it straightend out..
     
  9. King M

    King M New Member

    the set of files at the web site is apparently incomplete. when combining the files with hacha.exe, the program hangs at 47% of yumemi.33. the resulting short ace file reports the contained file is compressed to 175,766,832 bytes, but itself is only 175,483,512 bytes. the set of files at the site total only 175,483,567 bytes, the first 55 bytes holding information for hacha.exe. so, the ace file contains the number of bytes as there are available for extraction from the set of files. this means there are > 283,320 bytes missing (the rest of the iso file, plus ace header information of undetermined size).

    so either the uploader forgot something, or something got screwed up when splitting the ace.

    now what?
     
  10. Torx

    Torx New Member

    now what?

    this post is now completely useless..

    someone close the doors on this thread.

    btw, nice followup conclusion
     
  11. Scylla

    Scylla New Member

    ¡Hola compadre!
     
  12. Shadowrunner

    Shadowrunner New Member

    The game DOES work. I downloaded all the files and used that hacha program, which gave me an .ace file. For some reason i couldn't unpack it with Winace, but Winzip did do the trick and gave me an ISO. I tested it with Gens 1.80, and it seems to work.

    I don't know if i just got lucky, the dude from the website replaced a file or you guys got 'cooked' files. Anyway, if you want, i can post it in alt.binaries.emulators.sega this week.

    Let me know.

    Cheers,

    Marc
     
  13. alsaan

    alsaan New Member

    Muchas gracias por la dirección(veo que no soy el único español por aquí xD)

    Thanks
     
  14. Detuque

    Detuque New Member

    This ISO worked fine for me.....thanks for making another one available........it is still all too hard to find Mega CD ISO's......:(
     
  15. nomo

    nomo New Member

    no, no eres el unico que habla español yo hablo tambien ...................................Mexico.

    Bien por el ISO de SEGA CD !!! :)
     
  16. Detuque

    Detuque New Member

    Cuáles son usted que habla - el dont de I le entiende - usted saben dónde encontrar ISO para SEGA?
     

Share This Page