have 32x problem

googlefest1

New Member
i have a brand new sega cd i got during the summer connected to an old genesis (sonic version) connected to a brand new sega 32x which i got about a month ago and just hooked up today

ok here is my problem it wont play any genesis games

sega cd works fine genesis plays games no prob

for 32x i have moto cross doom and metal head

metal head gives me a black screen

doom after 2 hours of messing around has the sego logo pop up and then black screne (when i first tried it out it gave a blue screen)

now after alot of meesing around and a hour of sega cd game playing and disconectin and reconecting the sega cd moto cross will play -- most of the time-- but with out the need to press reset -it will boot automaticaly

thats the only thing that will work - no genesis - no doom no metalhead

has ne1 with the same system setup have the same probs ?

ne1 have an idea what the frell is wrong

could it be the genesis (it is the version that was released with the sonic game at a reduced price)- the one after the alterdbeast system
 

gameboy900

New Member
Try opening up the systems and checking for loose connections. Especially in the 32X. If the genesis works without the 32X attached then the 32x is most likely to blame. Try cleaning the connectors (both top and bottom). Older systems tend to get oxidation on the connectors.
 

googlefest1

New Member
yea but the 32 x is new - i did clean the connectors a bunch of times hopeing it would help and it didint

i moto cross at first would make a noise and freeze then finaly it played - after shuting it off and trying again it woulndt work

i tried disoncecting the genesis from the sega cd that didnt work -- after cleaning it disonectiong it checking the genesis a bunch of times - in the end i disconeted from the sega cd again after a bunch of tries this time moto cros worked (only motocross no other 32x or genesis) i pluged it back into the sega cd and it worked also -- so right now only moto cross works most of the time (with out pressing reset it starts itself- is that odd or are some 32x games like that)
 

Nadius

Member
Originally posted by gameboy900@Nov. 25 2002, 10:13 pm

Try opening up the systems and checking for loose connections.

I've seen this stressed on the board many times. What exactly happens? Are the ribbon cables just not tight enough? Or is it more of dirt build up problem?
 

googlefest1

New Member
if the power works for moto cross then how could that be it ?

ill try it though once i get home

cant be dirt build up since the systems are new and the genesis was cleaned very well
 

ShadowMaster

New Member
My genesis, doesn't work, if I put Mortal Kombat 2 the sega logo screen appears them nothing, if I put the sega master system adaptor I can play master system games, 32x doesn't work too.

I use a japanese Mega Drive I have, but my master system adaptor only works on my genesis lol

My genesis play only master system games!!
 

gameboy900

New Member
If the genesis plays all the genesis games you have and works fine with the sega cd then it's most likely just fine. And just because you got a "new" 32x doesn't mean much. It's been sitting on some shelves for the last 7-8 years collecting dust and getting corroded. Like I said clean BOTH connectores (top and bottom, not just the bottom one) and check all the connections inside. Over time the connectors oxidize and loose contact from movement so you need to remove them and reinsert them a few times.

Another possibility, though unlikely, is that you have bad games.

Also if a genesis game works fine in just the genesis but not through the 32x then the 32x is the problem.
 

googlefest1

New Member
man it took some doing --- what i started to do was insert all my genesis games through the 32x most didnt work and then the 6 pack was the only genesis game that booted through the 32x but was still messed up -- when i put in sonic 3d blast a congatulations you found a secret screen poped up and then goind down the line of games sega logo started apearing and freasing and finaly gams started working so now everthing works all genesis and 32x games to

but i realy think it was the sonic 3d balst game and the 6 pack game that did it

and before i did clean everything thant didnt work
 
did you clean the connectors on the bottom of the carts?

from ehat ive read it doesnt appear that you have done, so if you havent try that if you get further problems (even if they dont look dirty, a cotton bud/q-tip soaked in alcohol will almost definitely bring some dirt off them
 

googlefest1

New Member
i clean everthing when i get it even if it looks clean --so cleanlyness was not a problem - i think it was just that the 32x was never used since its manufacture 20yrs ago and being used for the first time now
 

Mr. Mort

New Member
I had an almost identical problem with my 32X when I bought it (when it was just released). 32X games simply would not boot up, and after playing with it a bit, I got them to boot, but they would lock up shortly afterwards. I was working at Funcoland at the time and got it there, so I just took it back and got another one the next day, and that one has worked great ever since...
 
Top