Macross 2036, and Magic Engine... ?

Ok, I remember using an older version of Magic Engine, all I remember is that it had a black background, not a maroon one like 98 and 99, (maybe it was 97?). Anyway, I know I had a few ROMs that were the System Cards, but I cant remember which one.. And i KNOW my game works. Ive tried it on a friends Duo, AND it worked on the older version of MagicEngine.

Now, when I boot the game, it goes into the intro sequence like normal, but when I hit start, (run) it looks like it will skip the sequence, but then just start the exact same audio clip, and play on and on, but no video. Anyone know whats wrong?

I dont have the ROMs that were for the systemcards anymore, do I still need them?
 
You'll probably need to download the system cards again as the Magic Engine cards that come with it don't always work so well.
 
Where can you find better system card roms for magic engine? I tried using my R-type CD game and it doesn't load up...same for macross 2036...

I was using the system roms that magic engine provides...

Kyosuke75
 
You need to download the actually system cards. The Magic System cards don't always work with certain games so I recommend you just download the actual system cards. You can get them at Aceroms or the Dump. When you try to load the games what kind of problems or errors do you get?
 
Azazel,

I usually get a black screen and nothing shows up or it just doesn't recognize the cd rom.

Half the games i try usually do that... but the others work like sapphire, rayxanber II and III...etc.

Ones that don't work are Rtype Complete, both Macross games... and some others I can't remember off the bat.

Kyosuke75
 
You might be better off just going to the Magic Engine homepage and posting on their message board as you might get better help their. I kind of remebmer having samiliar problems with Magic Enigne before I bought a real system but I don't remember anymore how to fix the problem.
 
Top