Problem with newly modded Saturn...

Hello everyone,

Recently, I decided to mod my Saturn, and got myself some modchips from I installed the chip properly, by connecting the blue and red wires to 5v and pin 8 of the 64pin IC respectively. My Saturn boots up fine, the CD mechanism works normally and I get no "Checking Disc Format" messages\errors, but it refuses to play my copies. I have tried copying some original games I have (Doom and Ultimate Mortal Kombat) with Nero, CloneCD, CDRWin and Alcohol, and they all give me the same result: the Saturn just goes to the CD Menu screen, and after checking the disc for a while it recognizes it as an Audio CD. Note that all my original games still play normally with no problems whatsoever. Also, I have bought 5 modchips, and have tested out all of them, so I don't think there is a possibility of a defective modchip here. The CDs I use are no-name branded, and have tried burning them at various speeds.

Any suggestions on what might be wrong? Thanks in advance for any replies.
I don't know if this helps, but it turns at exactly the same speed either I have the chip installed or not - a speed that seems pretty normal to me.

In the meantime, I also tried some TDK CDRs which produced the exact same results, so I don't think it is a problem with the CDs either.

I read through the "How to mod a 21pin Saturn" thread in this forum, and I can say that I am not very optimistic about getting my xinga modchip to work with my 64pin Saturn. :(

I'm a bit disappointed, because I have just spent the last few days getting the country and 50/60Hz switch mods to work properly, and I was hoping that installing the modchip would be "the easy part". :angry:

Jaded God

Established Member
Hmm, well if your saying your Saturn plays your originals fine, then I would think it would be the way your copying or burner, etc. Post your settings here for us to see.
64 pin IC Saturns seem to have had random results when atempting to mod them. I have read some people say they are successfull but a majority of them are not. Only a Saturn with a 21 pin ribbon cable and a 32 pin IC chip and are not the Sanyo board seem to have a 100% success rate.
Try booting the Saturn with no disc and inserting the cd-r at the cd player screen. Seems like I remember someone saying this works for them with a 64 pin chipped Saturn.

Have you verified your cd images and burned cd-r's contain the right data? Like opening images with cdmage or something similar, or a hex editor and verifying at least the Saturn boot info is at the beginning of the image, or opening the cd-r with windows explorer to see if it finds the regular data files or using cdrwin's sector viewer to make sure the boot info is at the beginning of the disc (sector 0).

Have you tried playing the images or cd-r's in an emulator? It might not be definitive but will give you a good idea where you are if the game at least boots.

Jaded God

Established Member
Also to add to King M's comment... Are you sure you have the right territorry code, meaning the games are patched? Or do you use a region switch?

*EDIT* JUST read that you installed a country switch and 50/60hZ... so you have tested the cd-r backups with the country switch on US/JAP or maybe a 3-way US/JAP/UK?
I have tried playing my copies with every possible way: booting up with the disc inside,

inserting it at the menu screen, inserting it after I have inserrted an original one... every

method gives me the same result. I have also burnt a total of over 10 CDs using different

programs, settings and CD media, all tested with UK\US\JAP switch settings to no avail.

The more I read about this matter, the more I understand that I was simply unlucky with my

combination of modchip+Saturn. Apparently the chips is selling are not compatible

with 64pin IC Saturns, which means that I'll probably have to get myself a new Saturn for

Christmas, and hope that it turns out to be a 21/32pin one :/

Anyway, thanks for your replies everyone. :)

I do have another 21/64pin Saturn sitting around here. I'll try the chip with that and let you

know if I get any results.

EDIT: I tried the chip(s) on my other 21/64pin Saturn, and got exactly the same results :(
Look for a Saturn made during September or October 1996, as far as I have found those are all 32 pin ICs.

This is still no guarantee, but you should have a better idea of what to look for
Thanks for the advice RitualOfTheTrout, but how can I know when a Saturn was made?

On my two 64pin Saturns, a manufacturing date is nowhere to be seen...

How will I be able to identify if a Saturn has indeed been made during

September or October 1996?
Im guessing your not from the US, im pretty sure that PAL saturns do not have the date of manufacture on them...

Without the manufacture date im not exactly sure how you can figure out without actually opening the Saturn and looking at the IC