Sound on comp....

Ok, I needed the cdrom drive from my comp to use on thsi other one, so I took it out and used it on the other one and shiz, then put it all back together, the cdrom works great....BUT the sound on my comp is all soft and shit....I have to turn up MMJB and my volume up all the way and still, it's soft. I went and did stuff in the sound properties to make it a lil' louder (I have some boost options). But still, real soft....anyone know what I could of doneo and/or how to fix it? thanks guys....
 

Taelon

Member
Is the audio cable connecting the CD-ROM drive's analog audio to the soundcard's "CD in" plugged in correctly?

Did you turn the master volume as well as each device's volume up in the Volume Control Panel?
 
answer to your first question, I dunno....that was my guess as to what's wrong....answer to the 2nd question....yes, I did. I'll try reconnecting it tomorrow, see how it goes.....Thanks.
 

Taelon

Member
How'd it go?
 

Tindo@heart

New Member
You said that you used MMJB to play your CDs? I assume that is MusicMatch.

Have you tried to play it from another type of software, such as Winamp or somthin'?

More specifically, do you know if you play your CDs as "digital" or "analog?"

If it is "digital" it doesn't matter about the audio cable. You could actually disconnect it if you want. However, if it is analog, then you are using the audio cable.

Maybe you switched IDE channels when you hooked your CDROM back up. This could have forced MMJB to play analog, and your ears were use to the volume of the digital.

I've found that my machine doesn't like 2 CDROMs on the same IDE channel. If you have 2, try to put them on separate IDE channels. Then you should have "digital" as an option on both on them. This could be complete bullshit, but it happened to me.

Check the "device manager" and see if "digital cd playback" is enabled, and try to play them as digital. If it already is, try to play it as analog.

Goodluck! keep us posted!
 
It's not playin cds (dont play em on my comp) it's all the music in general....could it still be the IDE prob? pretty sure I used the same one...
 

Tindo@heart

New Member
oh, well in that case forget everything I said. No it shouldn't be an IDE problem.

The only thing I can think of is: Have you unplugged the speakers?

Some soundcards have 2 output jacks. Usually "Line-out" and "speakers." The "Speakers" jack is usually amplified and the "line out" is not.

See if your speakers are plugged to the right jack.

That's all I could guess at. Goodluck!
 
just checked for the other output area, didn't see one, whiched all the mic and speacker stuff around....still no avail.

*edit* Woot! I am a dirty dwarf!!!!
 
Top