Two games behaving oddly on my Saturn, why?

Taelon

Member
I was curious as to whether anyone who owns the original US version of In The Hunt and/or any version of Deep Fear has experienced the following on their US Saturn:

1. Deep Fear plays fine but with each background screen change, a thin bar of corruption appears at the top of the image; invoking and exiting the in-game menu via the Start button sometimes clears it up. Cosmetic problem only.

2. In The Hunt often does not start. The Saturn boots to the "made by or under license to Sega etc." screen, then either stays black or gets as far as the Kokopeli animated logo, then goes black and freezes. The CD continues spinning but nothing happens. On rare occasions the game does finish loading up to the title screen and plays fine from there.

(The disc is mint. Backups made from it exhibit the same problem.)

Have you had these issues, or can you make any suggestions on how to fix Issue 2? I want to hear from you.

I keep a Japanese 512KB backup cartridge inserted in my Saturn at all times (not a memory cart). Could this cause In The Hunt not to boot properly?

Is there any possibility at all that my mod chip could interfere with booting an original game disc?
 

Curtis

Member
I've had this issue with my own Saturn(s). I have neither game, so I can't test those particular titles, titles such as Andretti Racing, Wipeout, Gardian Heros do exactly the same thing as you describe. Andretti Racing simply refuses to load on one of my Saturns (original and backup), occasionally loads on another and loads flawlessly on yet another. Unfortunately the one it loads on has another (unfixable) graphics related problem, essentially making it useless. I'm a bit curious as to the model number of your unit. The one unit that "works" for me is an MK80200A-50, the two "broken" ones are both MK80200A-03's (both PAL models). I wonder if it is a design flaw that causes these units to fail...

From experience, I can tell you that the problem does not lie in the CD unit. I have swapped the drives in my working and non-working units and both behave exactly as before. As to a solution, I am yet to come up with one...


Oh yeah, I also have an official memcard (backup, not ram) but it seems to make no difference weather it's in or not. I can't see how this could be causing the problem.
 

Taelon

Member
Thanks for the interesting post Curtis. My Saturn is an MK-80001 (US model-2 Saturn)... CD drive I don't know, but it has a 32-pin chip.

Anyway, In The Hunt and Deep Fear are my only problems...everything, and I mean EVERYTHING else plays fine.... original games, backups, American and Japanese games. It's just too bloody damn weird...
 

SilentSnipeR

New Member
i'm pretty sure that game had some kind of mod chip detection in it. Where it could detect any change in the system and it wouldn't run correctly. i'll do a bit of investigating.
 

mal

Member
I'd be very surprised if any Saturn games had any form of mod chip detection.

I've got a copy of In the Hunt and it boots fine on my modded system. The same goes for Andretti Racing. Curtis and I tried a copy of my original CD which I tested before sending and it wouldn't read on his Saturn. Perhaps a minor hardware defect that only effects some games? ???

I think I've also got a copy of Deep Fear so I'll see if it suffers from those graphical problems as well. I can't remember...
 

Taelon

Member
Can't wait for you guys to post your updates. Wow, I feel like we're uncovering a long-hidden conspiracy, lol...
 

Taelon

Member
Hmm, good thought there, but - I have a US model-2 Saturn which is outfitted with a US/JAP switch, and when it's in the US position it might as well not even exist. I have the original US disc of In The Hunt....and yet, no go.

Gee, I wonder if I should rip the disc, change the region code to Japan and burn it back, then play it on my Saturn switched to JAP mode. If it works then I'll shoot myself.
 

mal

Member
I can tell you for a fact there is no problem with booting a Japanese copy of In The Hunt on a Euro Saturn with an AR4M+.
 

Taelon

Member
I'm tempted to pick up a Japanese copy of In The Hunt (aka Kaitei Daisensou)... Anyone got one to get rid of?
 

g8crapachino

New Member
For In the Hunt, boot the game without a controller attached. After the opening animation is done attach the controller. It sounds wierd, but it works everytime.

Apparently, there's some weird bug with the game over which model controllers are attached. The bug even happens with an original CD on a unmodded Saturn. For me it boots fine with an US Saturn controller attached but not with anything else.
 

Taelon

Member
Now THAT is interesting. It's 2am at night and I'm really not into trying this out right now, but I'll try that tomorrow.

Do you suppose having the 3D pad plugged in (switched to digital mode) instead of the regular controller would also cause the In The Hunt bug?
 

mal

Member
When I checked my copy of In the Hunt recently I had a 3D pad plugged in at the time and it worked fine.

Damn strange all of this... ???
 

Taelon

Member
mal: I normally ONLY use a 3D pad on my Saturn although I do have a regular pad as well. And even I can *occasionally* get In The Hunt to start. Did you try it more than once just to make sure it worked everytime?
 

g8crapachino

New Member
Taelon, have you tried what I said? Boot the game without a controller plugged in. After the opening animation is done and it's at the start menu, plug the controller back in and play.

This trick works for me everytime.
 

Conker

New Member
The graphic errors in Deep Fear are from playing the game in 60 Hz, it's a PAL optimized game and it will be fine when you play it in 50 Hz.
 

Taelon

Member
g8crapachino: I didn't forget, been meaning to, it's just been a tough week and I've been basically just tired at home. But I WILL try that tonight and post my findings. Otherwise, feel free to shoot me...

Corker: What you say makes sense, but I have both the Japanese and the European version of Deep Fear and they exhibit the same thing. Japan uses NTSC.... so.... unless my Japanese copy is actually ANOTHER European copy with the country code changed by some stupid fool.... *helpless shrug* No matter. Deep Fear DOES work fine after all.
 

Taelon

Member
Newsflash, g8 was right. With no controller plugged into my Saturn, my U.S. copy of In The Hunt booted without a hitch every single time.

I don't like it though...plugging a controller in while the thing is powered on. Fortunately, I'm about to come into possession of the Japanese version of In The Hunt (thanks to a nameless soul wandering this forum), and hopefully it won't have this stupid controller bug.
 
Top