Backups crash!, please help!

Hi there, i have a modded us saturn and have been having probls with loads of games, all of them boot fine but many crash after selecting game start, some (thunderforce v, fatal fury special) throw me out to the saturn music player screen after u selct game start(music is still playing and cant be stopped!!), assualt suit leynos 2 starts to load after u selct the options but the the disc just stops spinning!!, all these games were burnt with nero - is this the problem, cdr win wont work with my cd drive for some reason (except for bubble bobble collection!! which it burnt fine!), it is only the iso/mp3 game that i appear to have probs with(and yes i have the country codes set right
), can anyone help me?
i,ve just discoverdd that princess crown isn't working right either, it just stops spinning about 10mins into the game, same as leynos 2, these are all my new games that i wrote with nero, my old discjuggler backups work fine,
fireburner doesnt work for me, doesnt like my comp, tried again with nero at a slower speed with different media and battle garegga freezes at the exact same spot!!, could this be a bad rip, ill list each game and see if anyone else has had these probs.

1. Battle Garegga: Freezes as ship is taking off after selection.

2. Fatal Fury Special: Goes black and stops spinning after character select.

3. Princess Crown: Just goes black and stops spinning 10 mins into the action.

4. Thunderforce V: Goes black then exits to saturn cd player whilst still playing music just after level selection

5. Assualt Suits Leynos 2: Goes black and stops spinning after level select screen.

I think thats it, the only ISO/WAV game where i can actually get any gameplay is radiant silvergun which was wrote the same way with nero, but works, need help!!!
I have four games that i burn in 24x speed and they all gave me that problem which torment you. From that time i burn all my games in 1x speed and they all work just normal. Try it!

Also try download this. With this thing maybe your burner will work with fireburner and CDRwin.

P.S. If the games don't work again, then maybe the rips are bad.
right then, after many more unsucessful coasters i decided to try burning the just the iso's in discjuggler, then they work fine, but obviously many audio tracks are missing, so it something to do with my iso/wav method, i've tried just about every method now, gonna get some different media tommorow to try.

also, i tried my copy of Waku Waku 7 on my us machine and it crashes also - this game used to work fine when disc swapped on my old White jap saturn - so maybe my machine has something to do with it?
oh yeah, some more details, i use sega cue maker to make the cuesheet, and nero's file encoding option to convert mp3's to Wav, anyone had probs with these?
Don't you have any originals you could use to quickly rule out whether it's a burning problem or a hardware problem?
no i sold them all a few months ago, just got this new machine, i have some old backups from when i had my old machine that work just fine though, some of these were only iso's (chase hq, cotton boomerang, shining wisdom etc), and one is Magic Knight Rayearth which works completey fine, but i did not write this game myself, i was given it.

I've since moved my cdwriter from my xp pc to my win98 to see if that made any difference, this has allowed me to use ezcd and this burns the games the same as the others, they boot fine, you press start(in princess crown for example), you choose your save game, watch the cutscene, then it says "25 years later" and then the screen goes black and it wont load any further, i have an action replay 4in1 cart - would this cause any probs?
Sounds like hardware problems... If you said it works fine in your white JAP saturn... with swap trick.. If you have a modboard soldered you might want to check the connections and/or get a new chip.