Burning Problem

Jaded God

Member
Ok, I took out my CDROM drive and put in my Plextor 12/10/32A, and my LG 8400B CDRW is in the second Bay, I left it in there and didnt touch that. My burner and CDROM were both set at the cable select position instead of a master or slave position when I opened up and looked at my existing CDROM and my LG burner.... Could this be the problem? I set the Plextor to cable select and put it in the cdrom's place. My plextor was detected by my computer and now CDRWIN works and doesnt give me an error. I burned a .bin file by loading the .cue file and I did it at 1x speed, it was sucessful, but when putting it into my Plextor CDRW to read it after it was finished or my LG CDRW to read it, it says to "Insert a disc" or "The files might be corrupted etc." And no files show up like there is nothing on the CD-R. There is an image burned on the bottom of the CD-R though and all looks like it is fine. I then tried Nero with a different .bin and .cue file at 1x and came back with it saying "SCSI Error" and some "logical error", can anyone tell me what I should do? Upgrade firmware? Switch to master/slave instead of cable select? Anything that would make it work? Thanks guys I know I am getting annoying but I feel we are almost there!
 

Taelon

Member
Wow. Yeah, you DEFINITELY should go to master/slave instead of cable select, that strikes me as the #1 source of your problems. I'm surprised it didn't raise a red flag for you as well, and that you're still asking for help here instead of trying that first thing. ??? Regardless.... definitely master/slave.

Truth is, I'm not even sure what cable select really does, but I've never seen it suggested as the preferred choice over master/slave, either. Must be something for very unusual setups.
 

Jaded God

Member
Blah god damnit I set to Master and Slave and then burned a bin file loading the cue in CDRWIN at 2x... Waiting a little over a half an hour.. Watched it at 99 Percent then waited for a few minutes then the bar for how much was completed went away then popped up the "Operation successful" and when I put into any CDRW to see whats on the disc it says "Please insert a disc into drive D:" or whatever the name of the drive I put it in is... But the bottom of the CD-R has the lead in and out and the burn I can see it, wtf is going on? Cant anyone figure it out?
 

Curtis

Member
Have you tried these discs in a completely different PC? It may be that the LG drive is broken - like the blonde who woke up in the hospital and everywhere she touched, she felt pain. She thought that she must have broken every bone in her body until the doctor informed her that she had a broken finger...
 

Jaded God

Member
Well both of the drives do it so I dont know I just burned with Nero at 4x and the image worked and all the files are there so I am confused... Maybe I have to burn at a faster speed?
 

mal

Member
Yeah, because you clearly know what the problem is.
 

Taelon

Member
I'll say it again, try another IDE cable.
Heck, try the drives in another PC, try the other IDE controller port, try godknowswhat. You'd be surprised how often problems can be traced back to seemingly unlikely sources.

Your computer might be 3 weeks young but that means little nowadays...
 
Top