Computer Issue


Mid Boss
Suggestions are in great demand, because I'm at wit's end (almost).

It's an Asus SP-98N Socket 7 Board, NLX Arch.

I simply moved the machine to plug in a printer cable, and in doing so, the video blinked out and nothing comes up.

I've tried the following:

Connected a different power cable to it.

Connected it to a different monitor.

Tried booting without any drives (w/ different monitor)

Tried booting with different RAM

Swapped the motherboard and the case

Swapped in another Asus SP-98N NLX board

Swapped in another riser card

Mixed and matched the riser cards

Mixed and matched cases*

Swapped out processors

I think I've tried every combination imaginable. I still don't understand why the hell the thing blinked out from simply moving it.

The monitor still works (old Dell US) - I plugged in a laptop and it shows up perfectly.

The NLX system(s) don't power on the Vaio monitor I also used for testing.

I've tried the following sticks of ram:

Kingston PC-133, Crucial PC-100, Nanya PC-100. Nothing.

I should mention that the machine was on and running for about two months without a restart or hiccup (win2K Pro). So, I'm completely confused why simply moving it would cause it to blink out.

Also, the LEDs keep blinking. Except, with NLX, the LED card doesn't come with the board or the CPU, so I have no clue what it means.

The second Asus SP-98N board I tried was never tested, and neither was the case. Never bothered (re: no time).

Finally, I've googled this and read the manual, but no mention of this issue, except that it 'might need to be serviced'.

I'm not necessarily looking for the answer, but any suggestions I haven't tested yet.

Very much appreciated, thank you.
Have you tried re-installing the video card? I'm assuming you probably already have, but I have had problems in the past, especially with some AGP cards, that just get a loose connection and have to be re-inserted and screwed down.

Most of the time, when it's a video card, you'll also hear the computer beep a few times and not do anything else when you try to boot the system up.

Hope this helps.
Assuming that was the case: if it's got an internal speaker and the capability, it will beep a pattern for you to look up in a manual. Need more info. Are you using a discreet graphics card, or onboard? Does it power peripherals like KB/mouse? Is it attempting to access any drives? Do you have a password set in the BIOS?
No password to the BIOS, onboard video card (it's NLX), it's a mini keyboard/mouse, and the num lock/caps lock/scroll lock blinks a couple times.

No info in the manual about any of these things, sadly.
I'm not familiar with those boards, but some onboard video requires a jumper on the board for it to work, and removing the jumper allows you to use a video card. Could it be something simple like the jumper fell off when you moved the computer?
Dibz, you're bloody fucking brilliant.

It was a combination of things apparently, which are only somewhat worrisome, but the machine is running again. First, I checked the VGA disable pin, it was fine. But out of curiousity I disabled the VGA interrupt, and viola! it had video again.

Which makes no sense, since it worked for two months with the chipset enabled. And, oddly enough, it didn't work until I moved that pin.

In any event, I got video. It wouldn't recognize the HD though when I put that back in until I switched the power supply plugs. This is what's worrying - right now I can't add additional accessories.

In any event, the machine was/is a server, and now it's a print server too. Thanks dibz, alex, and malakai, all your help is appreciated.
Cool. In the manual it mentions that the VGA interrupt is disabled by default, why would it be enabled? It says you should only enable it for some video capture cards.

Hey, it also says that you can set the multiplier to 6X. Back in the day that could have been a pretty smokin machine if you ran a K6-3 at/near 600Mhz.
That's the plan, to get a K6-3+ / 550 and run the server off of that.

The reason why I wanted to get this machine working so badly is that it has such a tiny footprint. It isn't much bigger than the Via C3 toaster - this is about a foot long by an inch high by maybe 8 inches wide.

It's a very capable machine, to say the least.

I have no idea why it was enabled to begin with. I'm still confused why on earth it would've blinked out when I moved it.

Oh well, all is well now. I will know for next time if I move the machine, for any reason, it should be off. Hopefully that'll solve the problem (though, it was on a wood desk and realistically, I only moved it maybe 3 inches, so who knows what the heck happened).
Gremlins I tells ya.

Anyway, I said "back in the day" because its hard to find a K6-3, let alone a + model. You might be able to get your hands on a K6-2+, which is basically a K6-3 with less cache (although they say that many K6-2+ can have the remaining 128KB enabled in the BIOS).

Standard K6-2s at around 500Mhz are very common and cheap, you could run one of those... but I don't know that it'd be a big performance difference. In the end I don't think any of it is worth it unless you can't get by with its current CPU. In which case, you should probably replace the board and get a 128MB stick of memory and a Duron. They're cheap enough.
I actually had a K6-3+ processor back in the day, the 550Mhz version, with all three levels of cache. I overclocked it to about 630Mhz, (via jumpers and software) it absolutely flew. I remember running Max Payne and Rune @ 800x600 very well.

Those are hardly power performance games, but this was/is a socket 7 board that started out with a P1.

I ended up selling the processor for $200 to a person in Australia on eBay. It was up on eBay for only four hours. Go figure.

Incidentally, when I was really following the k6+ phenomenon, a group of people were trying to hunt down a four processor socket 7 board and link four of these suckers up. Don't know how it went, but considering these processors can be overclocked with very little power, it is/was pretty neat.

The NLX boards for Athlons are significantly bigger than this board. I have a couple 370PPGA socket boards, but the fit is very, very snug.

Besides, those boards are no names, and this is Asus.
I'm not a big name brand freak myself. I don't like certain things, but I've found excellent quality even in companies like ECS that make very cheap products. I always laugh when people tell me "But it's X brand! It should be perfect!" when they're having issues.

But at any rate, I was thinking that you could pick up a FlexATX board or something. You're really gonna have a tough time finding a K6-III or similar.
Found a place that has K6-2+'s and K6-3+'s here.

AMD-K6-III+/400ATZ Brand New $ 48.00

AMD-K6-III+/450 ACZ Brand New $ 54.00

AMD-K6-II+/533 ACZ Used $ 32.99

AMD-K6-II/366 AFR Used $ 10.00

AMD K6 III 450Mhz AHX Used $ 44.00

AMD K6 233MHz ANR Brand New $ 3.00

AMD K6 III+ 450Mhz APZ Brand New $ 50.00

AMD K6-2 300MHz AMZ Used $ 6.00

AMD K6 II+ 450MHz ACZ New $ 28.00

AMD-K6-2+/550MHz ACZ Used $ 44.00

AMD-K6-II 475 ACK Used $ 9.99

AMD K6 III 450Mhz AFX Used $ 47.50

AMD K6 II 450Mhz AHX Used $ 16.99

AMD K6 II+ 500Mhz ACZ Used $ 35.00

AMD K6 2 233MHzAFR Used $ 9.99

AMD K6 300Mhz AFR Used $ 12.50

AMD-K6-III 400 AFR used $ 38.50
Cool. Too bad the prices are rather... high. I'm not surprised, though. Maybe you could just pick up that K6-II+, it's basically a K6-III (non plus) with less cache. It even has the extra 3dnow! instructions found in the early Athlons. Not like that matters, just interesting. :p