Cue Sheet Problems

Status
Not open for further replies.

Jaded God

Established Member
Ok I have Capcom Generations 1 and it was in bin and cue so I loaded the cue up in nero like usual... But It says in the burn dialog that the game is 4547 MB and it says ....

"There is not enough space to burn this compilation onto this medium.

Please insert another medium that provides more space"

This has happened to me once before... Can someone tell me how to fix it? Here is the cue file

Code:
FILE "CAPCOMGEN1.BIN" BINARY

 TRACK 01 MODE1/2048

  INDEX 01 00:00:00

 TRACK 02 AUDIO

  PREGAP 00:02:00

  INDEX 01 50:51:30
 

MasterAkumaMatata

Established Member
Use CDRWin. It's meant to be.
wink.gif
 

Jaded God

Established Member
I can't my XP comp has issues with it.. I have tried every version with latest drivers...

Can someone help me with still using Nero plz..
 
http://cdmage.cjb.net/

Open the image in CDmage then go to File | Save As..., choose a location for the new image, and set it to convert Mode 1 2048 to Mode 1 2352.

AFAIK, the latest Nero still has the same problem.
 

Attachments

  • Save_options.png
    Save_options.png
    6.1 KB · Views: 43
  • Save_options.png
    Save_options.png
    6.1 KB · Views: 39

antime

Extra Hard Mid Boss
Later versions still have trouble with images with several data tracks (it inserts extra space between the tracks) but handles simple cases like this just fine.
 
I just tested this with the latest version of Nero, and it still has the same problem with Mode 1 2048 (Saturn) images.
 
Originally posted by Jaded God@Jun 21, 2003 @ 09:29 PM

I can't my XP comp has issues with it.. I have tried every version with latest drivers...

Can someone help me with still using Nero plz..

Have you tried the latest 3.9c version of cdrwin?
 

Jaded God

Established Member
yea every single version... trust me... something is messed up with my dell xp and cdrwin... every other program works

I used to use CDRWin all the time on my old comp :-/
 
You could try fireburner.. I've found the 1.06 version to be pretty compatible with windows XP, given that aspi drivers are correctly installed
 

Jaded God

Established Member
Regardless of what you guys say Nero is awesome.. Someone give the argument against it... I know Taelon always says it adds extra tracks sometimes.. But I have burned countless cds and over 70+ saturn games with it and FMV = flawless..

Never a problem until this little thing.
 
hehe

This 'little' thing is a well known bug nero has when burning BIN+CUE rips.. I'm sure that if you convert it to iso+wav and use segacuemaker to make a cuesheet nero will burn it just fine.
smile.gif
As Zero 9 said..
 

Jaded God

Established Member
no I burn bin and cue files with nero all the time... Just load the cue and go
wink.gif


It works just fine but when You have a mode 2048 it gives you problems like now...
 

Jaded God

Established Member
Ok now I thought I had it look I get all the stuff right and get to here

screen.JPG


ok then I click ok and look what happens

screen2.JPG


What am I doing wrong?
 

Jaded God

Established Member
yea thought so.. named it cg1 when it asked to save the cue file Then did then saved and now its saving by a bar going by percentage...

Looks like its working now.. Thanks for all the help guys..

*Update* Yup, Just loaded the cg1.cue file in nero now and It says 518 MB burning fine now... Thanks again guys, I appreciate it
wink.gif
 
Status
Not open for further replies.
Top