Driving me crazy...

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Quadriflax

New Member
Joined
Apr 17, 2001
Messages
710
Points
16
Website
www.vgrebirth.org
OK, I don't really know where else to go about this and everyone here is quite knowledgeable. Maybe someone can help me.

I'm currently running Win98 (first ed) and haven't had any problems until just today (or at least this is the first I've noticed it). But some fonts are in itallics when they shouldn't be. For example, the AIM screen name select is in itallics, my Winamp playlist is now in itallics, and certain text on web pages that I frequent is now in itallics (strangely, not this one). Not all of it, but some of it. It's only a cosmetic issue, but it's really starting to irritate me because I can't find any reason for it to be doing this. I've tinkered with all the display settings I know of but nothing fixes this problem.

The only thing I've done recently is install more RAM today, which I can't see how that would have anything to do with this. Do I have a damaged font or something? I have NO idea what could be causing this and if anyone has experienced anything or knows something I should be trying I would appreciate it. I realize this isn't exactly a Windows tech support board, but I trust the information that's posted here. I've reset and powered down a million times, still a problem. I'm out of ideas....
 

Nadius

Member
Joined
Oct 7, 2001
Messages
1,054
Points
36
Age
36
Website
Visit site
I'm sure you've already tried this, but the only thing i could think of is going to the appearance tab in the display properties and unitalicizing every option in the drop down menu, or perhaps it could be a font folder error that needs to be repaired, for which case i would use tweak ui, but i've never actually seen a font folder error, let alone know what it would be.

Hope it helps.

(Edited by Nadius at 12:34 am on Nov. 24, 2001)
 

Quadriflax

New Member
Joined
Apr 17, 2001
Messages
710
Points
16
Website
www.vgrebirth.org
In case anyone cares, I solved the problem. Somehow my Arial font got deleted and everything that was trying to use it was in itallics. Thanks for the suggestions though!
 
Top