I hate to say this

Curtis

Member
Yeah...I noticed that. All the forums are gone - only the announcements remain. Hope it's retrieveable.
 

mal

Member
I'm sure none of it was intentional. Well, not by any SX, NX or 3X staff.

Hopefully it was backed up recently.
 

MasterAkumaMatata

Staff member
It's not all lost. It just seems that the forums are somehow in a state of invisible mode. Here is one of the found topics:

http://www.litespeedcomputers.com/nx/cgi/i...um=25&topic=117

I found it by clicking on the newest member's name and then changed the name at the end of the URL to someone else to see his/her profile. Each member's profile shows a link to the last post made by that member.

http://www.litespeedcomputers.com/nx/cgi/i...ber=calganagain

http://www.litespeedcomputers.com/nx/cgi/i...ember=Supergrom

http://www.litespeedcomputers.com/nx/cgi/i...ow&member=cww80

http://www.litespeedcomputers.com/nx/cgi/i...show&member=mal

http://www.litespeedcomputers.com/nx/cgi/i...w&member=Curtis

http://www.litespeedcomputers.com/nx/cgi/i...r=SkankinMonkey
 

Curtis

Member
How odd. Quotes don't seem to be working in those threads either.

If the DB is intact, though, it should be simple enough to re-install iB. Maybe even upgrade to the latest iB while you're at it. Does NX use mySQL, or the built-in DB system?
 

mal

Member
I'd forgotten that I'd ever posted at NX.

Mind you, the temp SX forum is long gone and my supposed last post now links to the first 'game of the day' thread.
 
Top