I have problem with lunar!

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Silender

New Member
Joined
Feb 25, 2002
Messages
300
Points
16
Age
39
Website
Visit site
Well I have downloaded the iso file from several FTPs & from ePortal but I still have the same problem. Which? When I start the game I wach the intro and I start a new game, when the game progress to Dyne's grave (5-6 messages from the beggining I think) the emulator Gens 1.80 stops(the music is cut-off and the red-haired sprite continues to move without a respond), I tried 1.90 & 1.91 but for a strange reason they don't want to work for me. I'm running on an Athlon with 256MB of RAM.I swiched perfect synchro on/off but it didn't worked, I already checked the sfv for corruption and all my files looking complete and healthy. Am I doing something wrong or just Gens doesn't support's the game. anyone who has emulated the game on Gens please respond.

Thanks!!!


EDIT: I forgot to mention that I try to play the game from ISO/MP3 format I haven't tried to burn it on a disc yet, but I think that it doesn't matter (or it does?).
 

Arakon

New Member
Joined
Apr 15, 2002
Messages
705
Points
16
Age
41
the problem you describe is very common and always happens when you are missing audio tracks or got them in the wrong order. make sure you named them right.
 

Silender

New Member
Joined
Feb 25, 2002
Messages
300
Points
16
Age
39
Website
Visit site
Ohh it is???


It never happened to me before! Then It seems that I have to download the audio files again *sigh*.

Thanks Arakon!
 

Silender

New Member
Joined
Feb 25, 2002
Messages
300
Points
16
Age
39
Website
Visit site
OK I'm pain in the ass but the solution Arakon said didn't work.


I found and downloaded the game in two other FTPs (one from FTPA) but I still have the same problem with that damned Dyne's Grave. What I'm doing wrong. By hell has anyone ever emulated Lunar past that grave on Gens???
 
Top