Neo pocket linker


Mid Boss
I have a dual male end cable that I use and when I plug in the linker to it the light come on lightly then i put in the batteries then the cartridge and turn it on but my computer software doesnt recognize it as on .

Ive tried different software but nothing recognizes it .
Go into your BIOS setup (usually F1, F2, or Delete at boot) and make sure that your parallel port is on an "EPP" mode. Also, if you are running an NT derivative (NT, XP, 2000), you'll either need a program written specifically for NT or you'll need to use something like userport or giveio to enable the program to talk to the parallel port. Download links and basic instructions can be found here, disregarding the multiboot-specific stuff.
Ill try that but I doubt it because I use my laptop for direct connect all the time but ill check it out .

ive tried it on several computers , my laptop is set up on std - bi directinal the other option is ecp only .
As far as I know, the Bung/Visoly/EMS linkers are all designed around an EPP-based protocol. Strictly speaking, the hardware is compatible with PS2/bidirectional, but only if the transfer software handles all of the EPP handshaking.

Also, I highly recommend getting an adapter for it instead of using batteries. Batteries usually work okay for a while and then you suddenly got odd flaky behavor as the voltage begins to drop.