Official Swap Trick Support Thread

atoma

New Member
I got some problems, I don't know if it's only me being too slow to swap -_- or.. well I'll explain:

I patch the game (Dracula X) so it changes the region from Japan to Usa/Canada. Then I burn the game. Then I do the swap trick, and it get stuck at the "Licensed By Sega" screen. Can someone explain me what I'm doing wrong?
 

Pusheadmetal

New Member
Oh I need major help, guys. I'm trying to play Panzer Dragoon Saga on a Model 2, and it's not working. I'm sure I do the swap trick right, and for some reason I noticed that Panzer Dragoon Saga only has a compatable swap with Panzer Dragoon Saga, lol. The weird part is, I have a burned copy of Disk 4 and I'm using Disk 1 as the original copy, I get the game to load and then it states "Movie1.cpk not found". Now, if you've played Panzer Dragoon Saga before you will realize that Disks 2, 3, and 4 do not have this start-up movie in the first place, only Disk 1 does. I thought "man, that's strange." So what I did was is that I tried to boot up Robotica with Panzer Dragoon Zwei II, and of course that doesn't work (thats when I discovered that for some reason copies only work with their own originals??). To make a further test I tried to boot up Disk 1 of Panzer Dragoon Saga with Disk 3 of Panzer Dragoon Saga and what I discovered was amazing. The movie did not load, it was skipped, which it would do on Disk 3, only I was attempting to boot up Disk 1, so the Sega Saturn is booting up the wrong disks and I have no idea why, especially since I follow the instructions step-by-step and have even watched the movie countless times. Does anyone know what could be going on here?
 

IBarracudaI

New Member
Pusheadmetal, if you can only boot a backup cd with its own original.. you're doing something wrong...(that would make the swap trick useless wouldn't it? :))

try this swap method, i've found it to be much easier...

1- Insert backup CD and Power ON Saturn.

2- Let the saturn power up, it will end up at the disc player (failing to recognize the inserted disc as a saturn game)

3- Now that the disc has stopped spinning, swap for any original cd.

4- Press Reset button, now for the "hard" part... let the security ring be read from the original disc, and when the disc speeds up after reading it, swap for the backup (swap like 1/2 second after the lens comes to the center, and spinning speed increases)... should work without any of those issues...

let me know if this helps..
 

kryptonite

New Member
Hi

I'm having an issue with the swap method, hopefully you can help, I dont really want to try to solder, i'd end up with my fingers soldered into my eyes or something. I have been getting swaps to work fine with playing backups i downloaded that are european games. I use a model 2 PAL saturn, but I also have a 4 in 1 cart I bought from play-asia.com. I got a few games from an FTP on this site, but when I try to play them, 1 of 2 things happens.

The first disc I tried to boot was the GDI disc from C&C. The disc span, I waited for the laser to move to make the swap, and it didnt. It just loaded up the CD player and would play the audio. The laser didnt shift or make the noise I listen for before making a swap. It's as if it was created as an Audio CD.

The 2nd disc I tried was Earthworm Jim2. This seems to be read as a game CD, as the drive makes the correct noises at the right times. But the message "this disc is not suitable for this system" appears.

I've tried both games with and without the Action replay 4-in-1 cart, same thing happens on both.

I'm assuming that the games on the FTPs here are american, and that is why the problem with earthworm jim appears. Should I try using an American game to do the swap with? if so, again an assumption, I'll use the action replay?

Any help on either of the 2 games would be superb, thanks alot
 
A

alphasurfer

Hi, first post here. This site seems to have more information than anywhere else, regarding the Saturn Swap trick.

I just acquired my unit, the previous owner showed me the swap trick (One time, wooo!). And then I took it home. I've spent nearly four straight hours now, trying to get this thing down.

I'm using Virtua Fighter 2, and I've been working with a backup of Street Fighter Something-or-other. (I really don't care, but it's the one I have SEEN work).

I have successfully booted three times. In four hours.

Needless to say, frustration has already come and passed; and I'm about to launch this thing out the window... All I wanted to do was play Nights and Offworld Interceptor.... *cries*.

I can't seem to do the swap right. It's a model one, complete with handy-dandy access light. I stick the burned in, wait until the light stops blinking, than scramble to switch discs instantly.

At this point one of two things happens:

-The system makes a strange noise, takes way too long to access the security sectors, and boots to menu

or

-The system blinks once, and a second or two later blinks a total of three-four times before I gank the disc from the system to place the copy back in.

Then it spins faster, slows down, makes a weird noise, and after ten seconds boots to the music player. Then I curse. It's all very scientific.

Can someone help me out here? It sounds so SIMPLE, I've done all kinds of mods, I work with hardware all the time, and I play twitch-reflex games a LOT. I really shouldn't be having this problem. I would really appreciate some help on this, or if anyone can suggest an alternate method, that would be great too. I know chips are better, and I am looking into it; but I have to scrap some more spare cash for that, and I will have to mod the modchip to make it work, so it's kind of a pain.

Any help would be greatly appreciated!

Thanks in advance. (And yes, I've scoured the forum for more tips already, didn't find much, but I like the switch to turn off the cd drive's power, I am contemplating it in the future....)
 

kryptonite

New Member
I'd recommend doing it with the lid off the machine, watching the lens move for the first couple of tries. it starts on the inside, moves outside, you put in the original, it spins, moves back inside, put in the burned disc. I've only been doing it a week and I used this "watch the lens" method for a day.


Match the movements and the swaps with the sounds

after a 1 or 2 watching the lens you should be able to do it on the sound, after a while you can do it on the timing. I have found some games (resident evil) to be tougher than others
 
A

alphasurfer

Thank you, I'll definitely try that.


Now, when some people refer to 'harder' games to do that with; do they mean originals that are harder to use for the trick? Or are some burned titles more picky?


Sorry for all the questions, I feel(Oh wait, I am) like a complete newb here.
 

kryptonite

New Member
I always find loading my burned copy of resident evil to be tricky, all my other burned games load 100% now, it's been tough with resident evil on 3 or 4 burns, even one I made my self using the original game. Maybe i'm just doing it subconciously now. As far as I'm aware it shouldnt matter what original game you use. I've successfully used Athlete Kings, Command and Conquer (both discs) Marvel Super Heroes and Resident Evil to load backups.


I'm a newbie here too, so I could well be wrong, maybe the original you use matters?
 
A

alphasurfer

I took the top off, and it's much easier. My system needs more than three blinks, which is what was causing the problem. Mine does five blinks. I was trying to quickly jump in after the thrid blink, and it wasn't reading the whole security sector.


...weird.


But, it works now.
 

nerdocalypse

New Member
someone help!

i finally opened up the ol' sat, taped down the thingy,and burned a game (radisilvigun).

now, i've tried to swap in every way possible. not a single time has it booted.

i've tried all different timings (since some recommendations are different from others).

mine is a model 1 japanese saturn.

here are the various things that occur:

-i power on the system with the CDR inside. there's the access light, blinking about 13 times while the saturn logo appears. then it goes to the cd screen.

-i power on the system with the CDR inside. the access light blinks several times, i switch to an original game (i've tried all possible timings to this part). the original game then does not load but goes to the cd screen. OR i switch back to the CDR just before its about to go to the cd screen. it that case, it stays on the saturn logo forEVER (i tried waiting several times, up to 5 minutes!) and nothing ever loads and i have to reset or power off and try something else.

-i power on the system with an original inside. i switch to the cdr. (this has been called the 'non-extended' swap trick or something; if this indeed works, i wonder why the 'extended' trick is even recommended at all!) for this, i've tried all possible timings, down to the split second. it always goes to the cd screen.

-from the cd screen, i've tried putting the original game in and trying from there. no difference.

-the problem is, i havent found a description of the proper timing which is explicit enough! so i've been trying random timings, all of which have failed. also, there is no such thing as 'after the light blinks 3 times', because the light NEVER blinks just three times. ALSO, people have mentioned timing to the 'sounds' that the motor makes. i tried this but again, the descriptions i've read havent been clear enough on when and which sounds. LASTLY, i did try this all with the top off, watching the lens move back and forth. it did not help.

-i think what i'm asking for is a very clear, detailed, chronological method for model 1 saturn swapping. I'll give you cookies! no wait, beer! beer and cookies!!! just help!
 
A

alphasurfer

From one guy, who nearly threw one of these baby's at oncoming traffic, to another. Here's my suggestion:


Leave the top half of the console off at first. In my experience, the timings everyone lists work on 'some' saturns, but not nearly all.


Start with burnt disc of same region as system. Turn on system, and wait for light to 'pause' (It's the first delay in blinks) pull the burnt game, and switch it for a legit game of same region. Since your system is OPEN, you will (At certain angles) be able to view the actual laser mechanism. It goes to the furthest sections on the outer disc (Commonly referred to by markings visible on the disc, as the 'Saturn Ring'). It will take a couple seconds to read the security section there. Once it is done, the laser will again move towards the center of the disc; as it's doing this, you want to switch back to the burned disc. If you can do this before it arrives (Depends on your system, it's wear and tear, etc.) that is even better for swap trick, but this speed is not necessary.


If you have done it correctly, the saturn main menu will not load, and you will go straight into your game.


After using this method, I got it immediately, I even became keen of the different sounds made by the system, as it reads the region(Startup, with burned disc), the security segment(The legitimate disc) and then the game(Back to the burned disc). Now I do it based on sound alone.


Because you can actually *SEE* the laser mechanism this way, it is the easiest way to pick it up.


Hope that helps! I just wanted to give something back, since I was helped here!
 

dibz

Boss
Staff member
Hah, sorry -- I thought I replied to this thread.

You were both right. The links didn't work earlier, I fixed the post to point to the updated locations. My bad for forgetting to update the thread about it.
 

replicashooter

New Member
Picked up my first Saturn over the weekend (PAL MK-80200-50 - Oval buttons) and the swap trick worked first time and every time :)

I concentrate on the sound of the laser mech moving so:

1) Turn on Saturn with CDR in (mute TV for less distractions and more listening) and original in hand ready to swap when...

2) You hear the laser mech starting to move from in the inside to the out. Before it gets to the end take out the CDR and drop in the original.

3) Drive spins up again, reads the security on the outside of the disc and then...

4) You hear the mech starting to move from the outside in. Take out the original, drop in the CDR and voila you are ready to go.

Forget all of the "watch the LEDs", "time it to logos" "only swap discs on a full moon" stuff as that tends to complicate the issue.

The whole point of this is to get the CDR TOC into the Saturn so the audio is correct (step 1), verify the security (step 3) and load the game (step 4). Doing this with the top off of your Saturn will give you the visual you need to know when the laser is moving then soon you can do it with your eyes closed.

Good Luck
 

remay

New Member
Hi, I want to ask more about rocketbeetle's trick in which he cut power to his disc motor and installed a switch. I am a dummy at electronics and mods. What kind of switch do I need and where do I get it? Also how does he get it to come out of the saturn without drilling a hole? Do I have to do any soldering? Thanks.
 

deadbabies

New Member
Hi, I recently got a few Sega systems and I was interested in doing the swap trick. I have a Model 1 US Saturn, and I apparently do not have a lid sensor, or at least I don't have a normal lid sensor - it still detects when my system is opened and closed, however.

I've searched the internet and the forum extensively and can't seem to find more than one other person with a similar problem, and he has a PAL unit. The thread in this other forum is here (I'm just referencing it because his looks identical to mine.

Here is a photo of my own.

I would greatly appreciate any help anyone could give me. I'm at my wit's end. I've just been staring at it and staring at other people's pictures of their Saturns for the last hour and a half and I can't seem to find anything that corresponds to it. Am I only one of two people in the whole world who has a Saturn like this? :cwm3:

Also, the board that is attached to the lid is just that, attached, or at least, it doesn't wobble or shake when I move the lid and seems to be attached. It seems like everyone else's pictures of their Saturns has that board on the bottom along with the CD unit, but from what I can gather the lid sensor isn't (normally) there.

Thanks to anyone in advance who can provide me with some information on how to move forward with this.
 

deadbabies

New Member
I found a solution to the problem!


If you look on this image where I circled, there's a tiny black switch. You need to open the lid in addition to opening the case, and you'll see it. It looks like a tiny rod (a bit bigger than a pencil lead) that will press in. If you still don't see it, just follow the wires towards the hinge and you should see it. You have to tape it with the lid open or else you'll tape it so the thing won't open, hehe.


I just wanted to share in case anyone else had the same problem.
 
Top