Playing Lunar on Gens

fraser126

New Member
I have recently got a lunar silver star iso file and 51 mp3 files.

When I trie to play the game on gens from just the iso the game freezes after you see the lunar logo.

I also burned a copie with fireburner but when I play it the sound and speetch goes super fast.

Does anyone know whats wrong or what to do?

Or know what the tracks should be called?
 

MasterAkumaMatata

Staff member
Did you name the ISO and MP3 files correctly?

Originally posted by Stéphane Dallongeville@Oct. 9 2002, 2:00 pm

Gens also supports CD images (backups) in .iso/.bin/.raw format with .mp3

audio. It is recommended that when using CD images that you have both the CD

image and the correct .mp3 files available as many games will not run if the

audio tracks aren't present.

For Gens to correctly identify any .mp3 audio tracks for your CD images they

have to be placed in the same directory as the CD image file with the same

file name as the CD image followed by a track number. For example if you are

using a CD image called Blaster.iso with three .mp3 files you would need to

put all the files in the same directory and rename them like this:

Blaster.iso

Blaster 02.mp3

Blaster 03.mp3

Blaster 04.mp3

There are a couple of important points to remember when setting up your CD

images & .mp3 files for use with Gens:

* The CD Image should NOT be numbered, it won't work if you have

"Blaster 01.iso" instead of "Blaster.iso"!

* The CD image acts as track one so the first audio track will always

be track two+.

* The track numbers must also be a TWO DIGIT number: 02, 03, ..10 etc,

NOT 2, 3,...10.

* The space between the file name and the track number is optional.

[+ Gens actually calculates the track order by looking at the numbers at the

end of the .mp3 files. You can use any numbers you want, for example 10,

27, 32... however it's easier to rename them in the way shown above.]
 

fraser126

New Member
Thanks for the help.

I managed to get it to work by renaming all the .mp3 files to

lunar 02 - 52 and just lunar for the .iso file.

The sound takes too long to start, does anyone know why or

how to fix this problem?
 

Alexvrb

Member
TAO? no you don't... I always burn my Sega CD games with DAO. But he's playing it directly off his HD anyway, it looks like.

However, there are some rips of lunar going around with ISO+mp3 that work fine on emulators and model 1 SCDs, and yet fail to work no matter what I've tried in model 2 SCDs. I've talked to people about it and verified that some rips work on model 1 but not model 2. I ripped my own original as a Nero image and that of course works fine.
 

mal

Member
Originally posted by Alexvrb@Jan. 25 2003, 8:55 am

TAO? no you don't... I always burn my Sega CD games with DAO.

You may find that with the Lunar games (and a couple of others that I can't recall) that you need to use TAO.

Lots of other people have.
 

Alexvrb

Member
I tried TAO, DAO, tried burning it as things I knew it wasn't (like 2352 instead of 2048). I downloaded one rip that had a bin instead of an iso, that one would play ok until it had to load a character intro (ramus, right at the beginning). derFunkenstein had the same problem.

But like I said, nothing I did worked, and all I or others I talked to could find in common is using an actual model 2 sega cd. So I made a Nero rip, after buying the game again.
 

Alexvrb

Member
Maybe the rips were just bad, i've tried TAO mode. But it doesn't matter, I don't even have to deal with the crappy mp3 rips anymore. TAO makes the sync pretty bad anyway. I bought it on ebay for ~18 bucks including shipping, runs perfect and so does the Nero rip I made of it. I've never heard of model 2s locking up with Dark Wizard or Lunar 1 if they are originals, and I've played those games (especially Lunar) quite a bit. This last time I played, I was level 12 before I even got Luna. Basically I was seriously overleveled most of the game...
 
Top