Problem with dbz: shinbutoden

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

fleemj

New Member
Joined
Apr 8, 2002
Messages
11
Points
1
Website
Visit site
I recently burned DBZ: Shinutoden, and swapped it in my Model 1 Saturn. It boots up and plays fine and all, until I play a match. When the match is over, the winner does his pose, and then the game hangs. It isn't frozen, the background crowd is still animated and going through the frames, so the game is hanging. I can't do anything except reset. Why could this be happening? It happens every time, with out fail.

BTW, I was wondering if it matters if I burn a game in "Track-at-once" or "Disc-at-once"? It doesn't seem like there's a difference, but is one better than the other?

Thanks!
 

fleemj

New Member
Joined
Apr 8, 2002
Messages
11
Points
1
Website
Visit site
It was just a BIN file, along with a CUE to load it into Fireburner. It comes up as Mode1/2352. Is it supposed to have audio tracks? There's music at the title screen and all, but it definitely sounded synthesized.
 

fleemj

New Member
Joined
Apr 8, 2002
Messages
11
Points
1
Website
Visit site
Here are the contents:

FILE "C:\DBZ Shintobutoden\DRAGON_BALL_Z_SHINBUTOHDEN.BIN" BINARY

TRACK 01 MODE1/2352

INDEX 01 00:00:00

Now, the file path in the CUE is different than that of the path on my computer. The CUE and the BIN were in the same directory. Why would it have even worked in the first place? Weird.
 

ExCyber

Staff member
Joined
Aug 8, 2001
Messages
4,014
Points
36
Age
38
That's definitely wrong. Shinbutouden has quite a few audio tracks (28-29 IIRC).
 

mal

Member
Joined
May 14, 2001
Messages
7,123
Points
36
Age
45
Website
Visit site
Odd.

It looks like whoever ripped that only ripped the first (data) track. IIRC, DBZ Shinbutoden requires audio tracks or it will not work.

Let me have a dig around and I'll see what I can find.
 

fleemj

New Member
Joined
Apr 8, 2002
Messages
11
Points
1
Website
Visit site
Huh. I had assumed that the music was contained in the BIN, although that would've been super-natural, considering that the BIN is only 100 Megs, and the cel animation takes up a lot. This DBZ Shinbutoden is from Lockecole2's FTP.

Also, I am curious about the whole "Track-at-Once" and "Disc-at-Once" thing. Which is better?

Thanks!
 

ExCyber

Staff member
Joined
Aug 8, 2001
Messages
4,014
Points
36
Age
38
Disc-at-once is generally better, because it gives you more control over the track layout. The vast majority of Sega CD games don't care whether they're burned TAO or DAO, though. I remember hearing that one of the Lunar games needs to be burned TAO unless the cuesheet contains the correct gaps...
 

fleemj

New Member
Joined
Apr 8, 2002
Messages
11
Points
1
Website
Visit site
Wow, so what I downloaded is waaaay off. At least the mystery is solved, and I no longer have to wonder about the hang ups. Thanks!
 
Top