Radiant Silvergun problem

Okay, here's the thing. I own Radiant Silvergun, and to preserve it, I decided to make a backup. This backup worked on my grey Jap Saturn as I disc swapped it.

Then I got a White Saturn and chipped it myself. My original copy of Radiant Silvergun was stolen and I'm left with my backup. Only problem is, it doesn't work. Well, not on my white Saturn, anyway. Lots of other backups work on it, like Sakura Wars, ThunderForce 5, Final Fight Revenge, etc. But Radiant Silvergun says 'This disk is not suitable for this system', like if you put a PAL/USA game into the Jap machine.

Why doesn't it work? Is it the saturn, the modchip or the backup? I've made backups of the backup onto different CDs, to see if it was the quality of the disc, but they all do the same thing. Help me.
So you're tried reburning it onto fresh discs and it doesn't work.

You've also since used other backups since this happened and they work?

Sounds very weird.

have you tried changing the region code on the backup?
Apparently he "bought" his copy so thats a total waist of time. He made his copy from his original so it would still be JAP.
I'm a little confused on the "waste of time" statement.

But anyway, if he knew better, he would change the image of the backup to match the system he was using it on.

I have a hinch as to what may be wrong, but let me ask a couple Q's first:

1. Does your Saturn say "DISC not suitable" or "GAME DISC not suitable"? That's two different things, and something to look out for.

2. What software did you use to make that backup from your original Radiant Silvergun game?

3. Have they tracked down the asshole who stole it yet?

1) The Saturn says 'game disk'. It's the same message you get if you put in say, a PAL game into a Japanese machine without an Action replay, etc.

You do gain access to the CD player, and all the tracks play fine. It seems like the Saturn treats it like a non-Japanese region game, but obviously it's not. I even tried it with the Action Replay just to be on the safe side, in but it still won't load.

2) I used Nero 5.5. The first time I did a CD copy, the second time I did a created an image to the hardrive and then burned it from there.

3) No.
Thank goodness I'm not one of those crazy people that paid hundreds of pounds/dollars for it.

Like I said before though, both my Radiant Silvergun backups work on my grey Saturn using the disk-swap method. I haven't tried disc-swapping on my white saturn though, mainly because I'd have to open it up again (I don't have to open up the grey one to disc-swap).

Also worthy of mention is that a couple of my other backups don't work on my white saturn that do work on my grey one, such as Sega Ages Memorial Selection 2 and Pocket Fighter, but those were downloaded from the web and could've had their regions changed. I haven't tried them with the Action Replay pluged in yet.
Well, here's my suspicion:

On all Saturn game discs, there is a 2-second gap between tracks 1 (the game data) and 2 (the first audio track). Exceptions to this rule are games with two data tracks, but that's another story.

What I've come to learn is that the Saturn is VERY particular about this gap, although I still don't know for sure why or how. But what COULD be the cause of your problem is that Nero somehow mucks up that gap when writing your backup disc. Since you mentioned that you tried a direct CD copy, I'm assuming you have both a CD-ROM and a CDRW drive - it may even be possible that the CD-ROM drive, when reading the original game disc, reads the gap incorrectly and gives Nero a bad image to work with in the first place.

This whole thing about the gap might mislead your Saturn into believing the backup is a foreign-region game disc.

So... my suggestions, in the following order:

1. Create your backup with CloneCD (available from www.elby.ch). As a general rule, don't burn your backup any faster than 8x.

2. If 1. is not an option, try creating your backup via the iso/wav or bin/cue method (use CDRWin). Rip the original as if you were going to archive and share it... then burn it back as if you had downloaded a game... In the process, the gap will be recreated on the backup disc rather than copied from the original disc.

3. If 2. is not an option, update Nero to the latest version and see if that helps. I know they fixed some issues related to image files between and now...

As a little background... I once copied Sega Rally using Adaptec Easy CD Creator (I was young and foolish then) and found that on my modded Saturn, the backup was recognized fine, booted fine but then froze at the Sega license screen. It was then that I started learning about the gap issue (and that Adaptec was utter crap)...
Thanks Taelon, I'll try your theories out and post back with my findings. Hopefully we'll get to the bottom of this problem, and sort it out for anyone who might across this problem in the future, too.

Thanks man, now I can finally play my Radiant Silvergun again!

I tried making an image of it in clone CD with my CD-ROM drive, and it worked, but with errors. Then I tried making an image using my CD-RW drive and it was perfect. So I burned it, put it in the Saturn and it works!

I guess Nero was the problem then, so anyone else with this problem, take note.

Thanks again Taelon!
Actually it confirms what I've always suspected: that CDRW drives are simply better at *reading* than CD-ROM drives. Not your standard data/audio CDs, that is, but rather the special-format discs, particularly when reading in raw mode. CDRWs are usually also better at DAE (digital audio extraction).

So, bottom line, anyone who wants to make sure to get a 1:1 copy of a disc - use your CDRW drive as both the source and destination