• Rise from your gwave!

Sega Ages USA (outrun) problem with modchip?

Discussion in 'Saturn' started by mrolsen, Dec 10, 2001.

  1. mrolsen

    mrolsen New Member

    I installed a modchip into my Saturn several months ago and have finally gotten around to backing up some of my games. Everything seemed to work fine until I tried to backup Sega Ages USA. The game would boot just fine, but when I tried to play Outrun, it would kick me back to the menu screen. So I figured it must have been a bad burn and I tried it again at a slower speed, same result. Then I thought it might be a problem with the EMS 4in1 so I yanked that out, but still no Outrun. Finally, I tried the original disc, and to my horror Outrun would still not work. Both Space Harrier and Afterburner work fine on both the backup and the original. I know the disc is not the problem because it also worked before I installed the mod.

    It isn't that big of a problem, as I will be picking up an unmodded Saturn this Friday, but I was curious if anyone has gotten it to work on a modded system.
     
  2. Shaneus

    Shaneus New Member

    u say it wont work... symptoms?

    ie, crashes back to specific screen, hangs, etc.
     
  3. mrolsen

    mrolsen New Member

    When I choose Outrun, it craps out and kicks me back to the Saturn menu (start application, ect). Both Space Harrier and Afterburner work.
     
  4. Xenomorph

    Xenomorph New Member

    i had Sega Ages/OutRun for a while, and it worked fine with my mod chip...

    dont know what to tell ya..
     
  5. mrolsen

    mrolsen New Member

    Problem solved. I removed the battery and cleared the internal memory and now Outrun works fine, both backup and original.
     

Share This Page