Sega Ages USA (outrun) problem with modchip?

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

mrolsen

New Member
Joined
Dec 9, 2001
Messages
4
Points
1
Website
Visit site
I installed a modchip into my Saturn several months ago and have finally gotten around to backing up some of my games. Everything seemed to work fine until I tried to backup Sega Ages USA. The game would boot just fine, but when I tried to play Outrun, it would kick me back to the menu screen. So I figured it must have been a bad burn and I tried it again at a slower speed, same result. Then I thought it might be a problem with the EMS 4in1 so I yanked that out, but still no Outrun. Finally, I tried the original disc, and to my horror Outrun would still not work. Both Space Harrier and Afterburner work fine on both the backup and the original. I know the disc is not the problem because it also worked before I installed the mod.

It isn't that big of a problem, as I will be picking up an unmodded Saturn this Friday, but I was curious if anyone has gotten it to work on a modded system.
 

Shaneus

New Member
Joined
Apr 17, 2001
Messages
128
Points
16
u say it wont work... symptoms?

ie, crashes back to specific screen, hangs, etc.
 

mrolsen

New Member
Joined
Dec 9, 2001
Messages
4
Points
1
Website
Visit site
When I choose Outrun, it craps out and kicks me back to the Saturn menu (start application, ect). Both Space Harrier and Afterburner work.
 

mrolsen

New Member
Joined
Dec 9, 2001
Messages
4
Points
1
Website
Visit site
Problem solved. I removed the battery and cleared the internal memory and now Outrun works fine, both backup and original.
 
Top