another burning problem..

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

pansen7x7

New Member
Joined
Jan 29, 2002
Messages
12
Points
1
Website
Visit site
ok, i wanted to burn some games i downloaded, i did everything as it is described in the miscellaneous section with eszd 95.. but none of the CD's is working, but DBZ-the legend..

i got an ARP and know the swaptrick good...

especially with nights i got a prob, cause i downloaded it in bin/cue format, burned it like this => didn't work, used the binchunker, then eszd, didn't work!? and why are there 2 iso files in nights???

thx for any advice!
 

MasterAkumaMatata

Staff member
Joined
Apr 18, 2001
Messages
3,300
Points
36
Location
Akuma Island
Website
superakuma5k.homestead.com
Some games, if they're imports (i.e., different region code than your Saturn's region code), you need to patch the ISO to match the region code of your Saturn with SatConv (found in the Misc. section) before you burn.

Also, you may want to try burning with CDRWin, FireBurner, or Nero using cue sheets if EZCD Pro 95 doesn't work for you. If you don't know how to create cue sheets, use the Saturn Cue Maker found at Lodger's website.

There are a few games with dual data tracks: mode 1 and mode 2 tracks followed by CDDA tracks). NiGHTS just happens to be one of them. You'll need to burn them using the cue sheet provided with CDRWin, FireBurner, or Nero. It's not a good idea to BINChunk it.

Is this your first time burning Saturn games?
 

pansen7x7

New Member
Joined
Jan 29, 2002
Messages
12
Points
1
Website
Visit site
yes it is..

so i don't know much about it..

i allready damaged some CDR'S :(

i used to burn DBZ the legend, that was in bin/cue format, but all the other games we tried don't work at all

...

thx if you can help me!
 

MasterAkumaMatata

Staff member
Joined
Apr 18, 2001
Messages
3,300
Points
36
Location
Akuma Island
Website
superakuma5k.homestead.com
It would help if you gave us a little more detail:
  • what games did you try to burn and didn't work?
  • burn speed used?
  • CD-R brand used?
  • test burn or simulation successful or unsuccessful?
  • can see the listing of game files when you put it into you CD-ROM drive on your computer?
  • burning process step by step?
  • etc.
 

pansen7x7

New Member
Joined
Jan 29, 2002
Messages
12
Points
1
Website
Visit site
ok..

we tried to burn the follwoing:

- DBZ legend (bin/cue => working with swapping)

- sonic R (iso/mp3, we used the cuemaker you suggested => didn't work)

- metal slug (iso/mp3, we used cuemaker again => didn't work)

- sonic jam (bin/cue => didn't work)

- nights (bin/cue => didn't work.. used binchunker, used ezcd => didn't work)

for all games but nights, we used nero, 16*burning,

we didn't use test-burning, but nero said the burn was sucessfull...

we can browse through the burned cd in the pc

what do you mean with "cd brand used"? (sorry im german)..

so thx alot if you can help me!!
 

pansen7x7

New Member
Joined
Jan 29, 2002
Messages
12
Points
1
Website
Visit site
if anybody wants, i am on irc.phat-net.de #heterofront !!

thx..

and btw, on which irc server is the #segaxtreme?
 

pansen7x7

New Member
Joined
Jan 29, 2002
Messages
12
Points
1
Website
Visit site
btw, when i trie to swap the burned games, my saturn goes to the music screen, reads the cd realy long, and spins it up faster then normaly... it says the cd isn't readable on this system, and after spinning that fast, it seems to be just like a normal music cd..

thx
 

megametalgreymon

New Member
Joined
Apr 17, 2001
Messages
705
Points
16
Age
37
Website
Visit site
cd brand= who makes the cdr's (samsung, tsk, verbatim, kodak, etc)

also depending on your burner, you may just be burning too fast

try 2 or 4 speed burns instead
 

Supergrom

Member
Joined
Jun 27, 2001
Messages
1,488
Points
36
Age
33
Website
Visit site
i dont know that cd-r brand makes that much difference, I have bought the cheapest cd-rs i could find, some with no brand even mentioned, some brands ive never heard of and I have never had a problem because of media. I do always burn at 2x though (i only have a 2x burner ;))
 

pansen7x7

New Member
Joined
Jan 29, 2002
Messages
12
Points
1
Website
Visit site
now we wanted to burn sonic 3d blast, downloaded in iso/mp3 format.

we used the cuesheetmaker you told, and burned it with nero, in 2x mode...

it doesn't work :(

so do you still have any idea what might cause all this trouble?!

btw, does anybody know where to get a diagram how to build a modchip?

thx alot..
 

megametalgreymon

New Member
Joined
Apr 17, 2001
Messages
705
Points
16
Age
37
Website
Visit site
you cant build a modchip, since it contains a pic chip that cant be dumped, and needs a pic programmer

most reasonable games sites will sell saturn modchips

also cdrw wont normally work without a modification detailed in the misc section, due to their lower reflectivity

if your still having problem, its probabbly best you get a mod and a par cart, since that would just require you to burn the game and put it in the drive, if it doesnt work like that, then your burner or the images are at fault, or your doing something wrong in the burning process
 

pansen7x7

New Member
Joined
Jan 29, 2002
Messages
12
Points
1
Website
Visit site
when we trie to burn a downloaded game in CDRWin (bin/cue), the proggy says the following:

Error: "START DAO RECORDING" command failed on device 1:0:0

Cuesheet was rejected by the cd-recorder

so what could it be?!?!

we're trieing for 2 days now to burn a copy... damaged 14 CD's already!! you realy must help us please..

thx for all
 

pansen7x7

New Member
Joined
Jan 29, 2002
Messages
12
Points
1
Website
Visit site
now we tried to burn metal slug. it was downloaded in ISO/MP3 format. we used the cuesheet-maker you told. at first it took quite long for CDR-Win to compile the cuesheet and we started to burn, after 1% it sayd the following:

Error: "WRITE" command failed on device 1:0:0

read/write error or bad medium detected(04h 00h 02h 03h 0Ch 09h)

thx
 

megametalgreymon

New Member
Joined
Apr 17, 2001
Messages
705
Points
16
Age
37
Website
Visit site
try fireburner instead, and tell it to use tao (track at once) rather than DAO (disc at once)

i used to get that on my old writer, and specifing tao worked fine (i dont think my writer supported dao)
 
Top