Dragon Force burning problem...again

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Einherjar

New Member
Joined
Jan 22, 2015
Messages
1
Points
1
Heyho everyone.
Well, the title already says it all. Its Dragon Force again, but i read through the forums, and although my problem is quite similar, its not 100% the same. So here goes:

I tried burning both, the (U) and the (E) version of Dragon Force (Darkwater Releases, bin/cue) without any luck so far.
The images themselfes seem to be flawless, if checking them with the Region Patcher and teh Database does mean anything worthwhile.

After having trouble getting Panzer Dragoon Saga to work, i switched from burning my games with IMGburn to burning them with UltraISO (registered).
So far, flawless copys all across the board. No loding hicups, no excessive laser movement, no music issues.
But no matter how i burn Dragon Force, it boots me directly back to the BIOS.
The BIOS itself recognizes the disc properly and displays the "start program" icon.

Here is my general Setup:
PAL Saturn Model 1
Saturn PCB V3 (Universal) Chip
Action Relay 4in1 (to overcome the region lock)
Blanks of choice: Sony CD-R 700MB (worked for pretty much everything)
Programs used:
IMGburn
Alcohol120%
Ultra ISO (thats the one which solved the PDS problem, my program of choice)
Burner:
Im using an old LG drive (http://www.cdrinfo.com/Sections/Reviews ... leId=14976) with its lowest speed for CD-Rs (4x)

I did anything i could, from patching both versions to different regions (E to U and vice versa), tried it with and without the AR 4in1, used a modern burner that can only burn CD-Rs at 48x at its slowest, tried out many different blanks, you name it.

I burned through roundabout 30 blanks, trying everything i could come up with (im a dedicated brickhead when it comes to stuff like that)

If anyone of you has any idea what im missing here, id be very grateful for your support.
 

Wulf

New Member
Joined
Jan 11, 2016
Messages
7
Points
1
Age
49
Does your disc work in an emulator with the PAL bios?
 

Wulf

New Member
Joined
Jan 11, 2016
Messages
7
Points
1
Age
49
Also, it may be worth investing in a single CDRW until you sort this out.
 
Top