Help! warriors of fate keeps mocking me!

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Ringwraith

New Member
Joined
Mar 7, 2002
Messages
100
Points
16
Age
47
Website
ringwraithe.tripod.com
I've gotten it from a couple places, and still no luck. ???

Has anyone else run into this problem, and if so, how did you fix it?

The ISO is 10.5 meg, and I'm using CDRwin to burn, and here are the first few lines of the Cue file I'm using:

FILE wof.ISO BINARY

TRACK 01 MODE1/2048

INDEX 01 00:00:00

POSTGAP 00:02:00

FILE 02.WAV WAVE

TRACK 02 AUDIO

PREGAP 00:02:00

INDEX 01 00:00:00

FILE 03.WAV WAVE

TRACK 03 AUDIO

INDEX 01 00:00:00

FILE 04.WAV WAVE

TRACK 04 AUDIO

INDEX 01 00:00:00

..............................

There are a total of 40 wav files. Any help would be appreciated.
 

Taelon

Member
Joined
Jan 8, 2002
Messages
1,451
Points
36
Website
dcforums.net
Well, can you elaborate on the "nothing" part?

From what I gather, you successfully burned a CD and your Saturn recognizes it as a bootable game. Now when you do hit the start button to, er, start the game - what *exactly* happens?

The cue sheet seems 100% OK to me, although usually the index/track/postgap lines are indented (meaning, spaces in front of them) but I think that's just for better readability.
 

Ringwraith

New Member
Joined
Mar 7, 2002
Messages
100
Points
16
Age
47
Website
ringwraithe.tripod.com
Thanx for your reply Taelon.

I'm able to extract it ok, I burn it ok, then I use the swap with my 5 in 1 like I have all my other games. It reads the legit cd's copy protection, I insert the WOF disk, it loads up then goes blank,...I don't even get the start up screen. Weird. I've only ever had problems with RAR's being corrupt or missing, this is the first time I've had trouble like this. I have my saturn on the switch for US and JAP, and have tried it in both, no luck. I even considered the possibility that it was PAL and ran it through SATCONV,......still no luck.
 

Taelon

Member
Joined
Jan 8, 2002
Messages
1,451
Points
36
Website
dcforums.net
Ah...I assumed you had a Saturn with a mod chip... So you cannot tell whether the Saturn would recognize the game as bootable or not. In any case, sounds to me like your ISO was simply corrupt...it is possible, happened to me once...burned a non-working copy of Kyutenkai Pinball...

(it was not recognized as a bootable game, only an audio CD, despite the mod chip I have)
 

Ringwraith

New Member
Joined
Mar 7, 2002
Messages
100
Points
16
Age
47
Website
ringwraithe.tripod.com


Hmmmmm,............................. ???

I suppose so, but I've tried it from three places and no luck. All the ISO's are 10.5, which seems kinda small, but there are 40 something music files,.................
 

Taelon

Member
Joined
Jan 8, 2002
Messages
1,451
Points
36
Website
dcforums.net
that's odd alright...'course they could've all come from the same rip ;-) I wonder if anybody else got this thing to work...

as for small ISOs...some ISOs are astonishingly small...Darius II is only 8MB and Dezaemon 2 is even smaller...that happens, nothing too unusual...

it's the games that have TONS of gfx/sound or FMV video that make for huge ISOs...
 

megametalgreymon

New Member
Joined
Apr 17, 2001
Messages
705
Points
16
Age
37
Website
Visit site
the only rip of this game ive seen runs the opening fmv then goes to a blackscreen, every time

i think youve possibly got the same rip, either way, i never got it to work, i put it down to being a bad rip
 

Ringwraith

New Member
Joined
Mar 7, 2002
Messages
100
Points
16
Age
47
Website
ringwraithe.tripod.com


Thanx Mega. Funny, but that actually makes me feel a little better, because the other option was that I'm an idiot!


Three different FTP's hosted this same file,....... I allways test before uploading so I know it works, I wish others would as well,..................... ???
 

MasterAkumaMatata

Staff member
Joined
Apr 18, 2001
Messages
3,300
Points
36
Location
Akuma Island
Website
superakuma5k.homestead.com
Hmm, my ISO+MP3 copy seems to work fine. Of course, I got it a long, long time ago though. After MP3 --> WAV and SatConv, I burned with CDRWin.

Here are some info regarding the ISO which you might find useful:

JAPAN country code:

; 11075584 11:08.34 1996-06-17 WOF.ISO

WOF.ISO 21FE3375

USA and CANADA country code:

; 11075584 16:32.34 2002-05-12 WOF.ISO

WOF.ISO 47C828F4

EUROPE country code:

; 11075584 16:58.22 2002-05-12 WOF.ISO

WOF.ISO BE55B7CD
 

Ringwraith

New Member
Joined
Mar 7, 2002
Messages
100
Points
16
Age
47
Website
ringwraithe.tripod.com
???

Uh,....thanx Master AM,....... is that an option within CDRwin I missed somehow? Because I'm not sure exactly what you're saying.


Please clarify.
 

Ringwraith

New Member
Joined
Mar 7, 2002
Messages
100
Points
16
Age
47
Website
ringwraithe.tripod.com
Nope! Mine doesn't match what you listed above Master AM.



Luckily all the music files are present, hopefully some kind soul will find it in his/her heart to re-up the ISO itself,.........



Thanx for all your help anyway, the quest continues!!!!
 
Top