• Rise from your gwave!

Is it normal for the CD.....

Discussion in 'Saturn' started by Cloud121, Nov 29, 2001.

  1. Cloud121

    Cloud121 Member

    alright guys. I can swap ok (Quake) but I got a question. Whenever I try to swap either Shining Force III or Sega Rally, what occurs is like what happened to 3rdman awhile back with Alien Trilogy. The laser just sits there, and the disc keeps speeding up, then speeding down. It's like as if the disc is trying to find something, but can't find it. I'm doing the single-swap (I've tried the double-swap, but I don't care for that, that won't work either). Is it normal for the games to do that? I'm using Easy CD Pro 95 to make my games. could my mod-board I'm getting anyday now fix the problem? could it be that the laser can't find the table of contents of the disc? (BTW, even though it just sits there looking for something, it does eventually go to the CD screen) what do you guys think the problem could be?

    oh yeah, with Street Fighter Alpha, it goes to the CD screen right away like it should so I can swap. but it doesn't give the message of "Disc Unsuitable for This System". is that also normal. (I didn't try to swap, cause it gives that message with Quake, and I can swap no problem with that).

    (Edited by Cloud121 at 5:12 pm on Nov. 29, 2001)
     
  2. coolsteve5

    coolsteve5 New Member

    each disc has different times when it needs to be swaped most are the same but there are few out there that arnt among the norm ex: dragon force . this game needs to be swaped very quickly , like right when the lazer reaches the end the moment it looks for data it needs to have been swaped were as some other disc dont care. try swaping at different times when the lazer looks for data.
     
  3. Quadriflax

    Quadriflax New Member

    Does the laser freak out and start to rapidly "shake" back and forth without actually going anywhere? I had that happen a few times but I cleaned my lens with a kit and it seemed to go away (still happens, but rarely).
     
  4. Cloud121

    Cloud121 Member

    it doesn't shake, but it just sits there, scanning the disc. but the CD just keeps going up, then down, then up and down in speed. it'll then eventually go to the CD screen. And that's it. And no I wasn't able to make SFA work either :(
     
  5. tcnitsni

    tcnitsni New Member

    The problem is that you didn't set the proper region/country code on the .iso/.bin before you burned the game. That is why you get the "disk unsuitable" screen, the same thing happened to me with dracula X until I went back fixed it, and burned another copy. :)
     

Share This Page