please help:burning

every iso/cue I burn turns out perfectly but when I burn bin/cue I get the message "game disc unsuitable for system" on my saturn. Why aren't they working?
 

Taelon

Established Member
Is the bin/cue a raw-mode image (MODE1/2352)?

SatConv is able to patch raw-mode tracks but depending on your particular CD burner, that patch may be "corrected" out while burning because the error-correction codes aren't updated to match the changed region code, so it's - at least theoretically - possible you end up with a Japanese/European region burn even though you had it patched to US region.

Your best bet would be to convert the bin/cue to iso/wav, and make the iso a Mode1/2048 (cooked) track. Then check the region code again. Make a new cuesheet with Sega Cue Maker and burn away...
 

MasterAkumaMatata

Established Member
Originally posted by Taelon@May 11, 2003 @ 10:55 PM

Your best bet would be to convert the bin/cue to iso/wav, and make the iso a Mode1/2048 (cooked) track. Then check the region code again. Make a new cuesheet with Sega Cue Maker and burn away...

Why not convert your "MODE1/2352 + AUDIO" BIN+CUE to a "MODE1/2048 + AUDIO" BIN+CUE instead of ISO+WAV+CUE? It's less files to deal with than ISO+WAV+CUE and it keeps the cue intact.

Here's what you do:

  • Open the cue sheet (from your raw BIN+CUE) with CDmage 1.02.1 beta 5
  • File --> Save As... --> type in a new name when prompted
  • Under Save options, convert Track 01 MODE1/2352 to MODE1/2048
  • OK

2352_to_2048.gif


What you're essentially doing is converting SFA2_RAW.BIN + SFA2_RAW.CUE to SFA2_COOKED.BIN + SFA2_COOKED.CUE, for example.

sfa2_raw.gif
icon11.gif
sfa2_cooked.gif


The goal is to convert just the first data track inside the mixed mode BIN file from raw to cooked (i.e., 2352 to 2048). This should solve the patching raw sectors problem when using SatConv or SCDConv.
smile.gif
 

Taelon

Established Member
Wow... I didn't know that you could do conversions while saving to a new bin/cue... very cool Akuma
smile.gif
 
Ok, I was led here from a SegaCD thread.

I was about to do this whole conversion process on "The Smurfs" because I was having trouble with SCDCONV. Right when I was opening the ISO and about to start the conversion, I noticed the .ISO attribute was set to READ-ONLY!

I removed the Read Only attribute and it converted smoothly, . . but I've yet to play it.

If anyone gets a quick black screen when trying to run SCDCONV, check if the ISO is set to READONLY.
 
"What you're essentially doing is converting SFA2_RAW.BIN + SFA2_RAW.CUE to SFA2_COOKED.BIN + SFA2_COOKED.CUE, for example."

laugh.gif
 
Top