Popups

Gallstaff

Established Member
I use the google toolbar for blocking popups but i've been getting a lot of them lately anyway and i didnt seem to have this problem before. Also they'll just popup randomly when i'm typing or whatever like one just did now and i have no other programs open even. Any suggestions?
 
Another Solution : stop using Internet Explorer and use :

- Opera 7 with the option "open only requested pop-ups"

- Mozilla FireBird with the checkbox "block popup windows" checked <_< and add sites in the list which are allowed to put popups.

And f**k IE and MS.
 

Gallstaff

Established Member
Bah more shit to clutter up my computer with. I swore I wouldn't junk it up this time with downloads and whatsis I dont need are you sure theres' no othere wya?
 

Gallstaff

Established Member
Ok I completely uinstalled IE and all is good. But now I get popups that aren't like popup windows they are popup boxes. For example something like

Click YES to install wintools easy search installer!

and if i click no it'll go through 5 more inwows telling me why I should click yes.
 

racketboy

Established Member
windows is fine once you tweak it.

trust me, if you can't handle this stuff, you won't handle setting up Linux
 

Gallstaff

Established Member
No it's not that but messenger is already disabled i've had thius problem in the past and i thought i solved it but this crap keeps happening.
 
Those boxes that look like regular dialog boxes that ask you to click yes to install this or that are in fact a javascript thing. It's not something that can't be disabled in any browser I'm aware off and switching to a different OS won't help either. The only sure fire way of getting rid of them is to disable javascript completely. Though that would endup breaking ALOT of legit websites.
 

racketboy

Established Member
I'm telling ya --- I don't use IE and I turn off the messaging service -- I have no popups of any sorts -- period
 

Scared0o0Rabbit

Established Member
The ones that look like normal boxes that pop up with javascript can also be caused by the messanger service. In particular the ones you get even when you don't have a browser open. Between disabling messenger, running firebird, and hte occasional run of adaware you should get approximately no unwanted popups(or unders for that matter (/jab at x10)).
 
Top