Saturn will not boot GameShark

Resident_Lurker

New Member
I use my GameShark as a memory device to transfer saves from one system to another and to back up all of my save files. Both of my systems were having trouble using the cartridge today, although I managed to get one working with it eventually. The other either ignores it and boots the system normally or just leaves me staring at a black screen. I've tried using a can of air on both the cartridge slot and the cart itself. Any thoughts?
 
I guess theoretically that could happen. However as I understand it, most of the cartridge slot problems come from 3rd party cards being put in that have a thicker board... so it bends the contacts making it so that they don't touch as well, or as easily. I'm no expert... but I've spent 20+ minutes screwing with a cartridge to get it to work. Which is one of the reasons that the only cart I ever use anymore is my 4in1... not worth the effort to try and get my 3rd party mem card to work.
 

Resident_Lurker

New Member
Originally posted by Daniel Eriksson@Aug 10, 2003 @ 12:20 PM

Try to pull the cartridge a little bit up after you put it in. That use to work for me.
Thank you, that worked well. I didn't put the cartridge in all the way and it booted perfectly. Now if I could only beat this squid boss in Albert Odyssey. :cheers
 
Top