• Rise from your gwave!

Sector Read errors in CDRWIN

Discussion in 'General Tech Help & CD Burning Help' started by CommanderBubba, Nov 12, 2001.

  1. CommanderBubba

    CommanderBubba New Member

    I am having a confusing problem (another!) while attempting to use CDRWIN to rip some of my games so I can share them.

    I have tried this with 3 different games, and got the same error: each time, the program attempts to read the disc, and then a message comes up saying "Unable to read Audio Sector XXXXX. Illegal operation yada yada yada..." and it stops.

    I tried this with three different Sega CD games: Lunar, Spiderman, and Sonic CD. In each case, the program says it can't read a DIFFERENT audio sector, unique to that disc. At first I thought this might be related to the age and wear on the discs, but my Sonic CD disc is essentially NEW (I got it new, factory sealed on eBay about 2 months ago, and I have played the disc 4 times. It's pristine.) and the error still occurs.

    Has this happened to anyone else? I think it might be my CD drive being incompatible with the program, but I'm not sure...
     
  2. IceDigger

    IceDigger Founder Staff Member

    try reducing your reading speed, it might help.
     
  3. CommanderBubba

    CommanderBubba New Member

    Reducing read speed down to 1X does not help.

    I still get the error...
     
  4. IceDigger

    IceDigger Founder Staff Member

    does it occur at the end of the data track?
     
  5. megametalgreymon

    megametalgreymon New Member

    try ripping as bin/cue (i think cdrwin calls it disc image/cuesheet) then convert it using fireburner to iso/wav

    that should work without reporting any errors

    you can leave it as bin/cue if size isnt an issue
     
  6. Gear

    Gear New Member

    Try psxcopy 2k, it is a great program to extract to iso+mp3. The only problem is that you need a SCSI unit to burn; but you can use IDE drives to rip.
     
  7. Eleven of 9

    Eleven of 9 New Member

    I think I had the same problem with my burner (Acer 1610A), it turns out that it cannot read subcode. In order to rip the game you have to disable subcode analysis within CDRWin and it should work fine.

    I hope this helps :)
     
  8. CommanderBubba

    CommanderBubba New Member

    I WAS trying to do it in Bin + Cue format. But first I ran the program in "read only" mode to test whether it could read the discs and it failed.

    I'll try the subcode thing, though, maybe that'll work.

    It might be just because of the type of drive I'm using; I only have just the CD-R/W drive in my computer to both read and write with, and it could be that this model doesn't like the Sega discs for whatever reason...
     
  9. IceDigger

    IceDigger Founder Staff Member

    well, since scd cds are standard iso9660 discs, it's not possible that it "doesn't like" segacd games.
     
  10. CommanderBubba

    CommanderBubba New Member

    I think I've figured this out, it's an incompatibility between the program and my drive or a driver...

    I downloaded a different program today (BlindRead) and it reads rips and reburns in a method analagous to CDRWIN does and it works fine for reading the discs.

    The error, it would seem, probably also has something to do with the location of the end of the data track (the numbers in the cue sheets I generated looked familiar) but since I found a workaround, it doesn't really matter.

    Thanks for your help, though :)
     
  11. CommanderBubba

    CommanderBubba New Member

    Another update, I got CDRWIN to work correctly...

    I had to update some drivers, set the thing to scan without looking for subcodes, etc...

    There's several sectors at the end of the megaCD/SegaCD ISO files just before the audio starts that cause the program to hiccup if certain CD drives are attempting to read for subcodes.
     

Share This Page