Sega cd emulation

Superio

New Member
I have recently downloaded shining force cd and i have a problem with it. im using gens 2.00 to run it and have gotten a us bios, but when i load the iso, it gets past all the sega screens and then says that my ram isn't configured. could anyone tell me how to fix this?
 

mal

Member
Reading the manual usually works for me.

From Gens.txt:

Before you can begin playing Sega-CD/Mega-CD games you must configure Gens

ready for CD emulation:

1. Download the Sega-CD/Mega-CD bios files which are available from

Eidolons Inn (http://www.eidolons-inn.de).

2. Set the location of your bios files through the Directories and Path

Configuration in the options Menu.

3. Whilst the Directories and path configuration window is still open you

also need to set the default BRam directory for Sega-CD/Mega-CD save

games. Click on OK to save your settings.

4. Open the Option menu and click on the Current CD Drive option, this will

bring up a list of available CD and DVD drives, select one of the drives

from the list. If no drives are shown then you do not have the ASPI layer

installed. You will need to download and install the latest ASPI drivers

before you can play any Sega-CD/Mega-CD games.

Gens is now ready for Sega-CD/Mega-CD emulation.

 

Superio

New Member
well, i did all that and i tried every setting for the ram, but the message keeps appearing. any ideas?
 

alpharogue

New Member
Make sure you access the bios while running the Sega CD emulator and then go into the "MEMORY" settings. I think that the setting is "FORMAT" or something like that. It has been awhile since I used GENS.(This setting is after the SEGA CD logo appears and then you go to the "track play" GUI and select memory through the emulator.) If you need the manual, go to this page and grab it. www.emuhelp.com/emupages.php?op=viewpage&emuid=18
 
Top