Snatcher known issues?

joe24

New Member
I'm running a Snatcher ISO right from within Gens off my hard drvie. I'm at the beginning of the game, on my way to the factory ruins. The game just shows Gillian sitting in his turbocycle driving to the scene. Is it just a really long drive? Is there anyway I can fix this? Any help would be greatly appreciated.
 

Random Hajile

New Member
If I remember correctly, this problem has something to do with the mp3s.

There are alot of bad MP3 rips of this game floating around, especially from elportal.

You can find a tutorial in the search section at the top of the page by looking up Snatcher.

It's usually better to get a BIN-CUE of this game if you can, or better yet use the original CD.

If some jerk hadn't stolen my original CD of a few years back that's what I'd be doing.
 

joe24

New Member
I got the bin/cue but didn't have the software to support it. I tried a few trial versions of the popular ones (fireburner, nero, etc.) but none of them would recognize my burner. It's an external HP, but it uses my USB port. I got a copy of binchunker to convert the files to iso and wav formats. Perhaps if I tried using mp3 instead of wav? It's worth a shot.
 

mal

Member
I'd keep trying to get the bin/cue to work with your hardware. Maybe try the latest version of CDRWin.

Snatcher is very picky about its cue sheet. You might find that voices don't sync up if you burn iso/wav.

BTW, Binchunker is good for extracting data tracks (isos) but bad for audio (wavs). If you must convert the image, try CDmage.
 
Top