The frustration!!

I have a 21 pin saturn and it has the 32 pin chip.

I got a mod and first tried soldering the wire to the 14th pin and that wasn't working, so I tried the A B bridge trick. It was booting up a regular cd, but then I tried booting up this copy of world heroes perfect I have.

It's a cd-r and I did the iso language convert with it. It only boots up the music tracks and then when I go back to a regular game it only boots the music track for that too??? It did the same thing when i finally got it to work on the 14th pin. What should I do? Thanks
OK , I turned back on without the casing. I put the casing on while it was at the menu, when I put a satndard saturn game in it loaded so I thought well it works with regular games again. I left everything the way it was and turned it back on and it only loads music agian. Why is acting like this?
I don't know just what the problem with your mod is.

What I would suggest is that you remove the mod and the ribbon cable and try inserting them again, it could be that they aren't inserted far enough or that they aren't lined up quite right.
i tried that and it the problem still occurs. here are all the steps of what i did.

1)removed ribbon from slot then plugged mod in, plugged ribbon into mod

2) soldered red wire to 2nd from top 5v source

3) soldered blue to 14th pin, was having trouble keepin the solder from touchin other pins but finally got it to work, but as u read above i was having trouble and then i found out about the A to B bridge trick

4) unsoldered blue wire, soldered blue wire and soldered it to the B square on the mod between the square holding the blue and red wires.

5) soldered the A and B bridges, the 2 that the blue wires are from.

6) put Nights(actaul cd) in and it did work

6)put in world heroes perfect iso converted cd-r and it did Not work, only loads music track

7) tried nights agian and it didnt work, loads music track

thats pretty much what i did and i am really clueless and very frustrated....
if I was you, I'd confirm that you got the wire firmly attached to the power, and that the A+B is attached properly as well. Finally I'd check to make sure there is no lingering solder on the ic that could be bridging pins. I've never had a problem with a mod install so that's all speculation.
So you did all that since my post? That was pretty quick for 13 minutes...

Even if you did, try again. It sounds like an intermittant problem, like something isn't quite connected properly.
thamks for the help, i will try that. no id didnt do all that in 13 minutes i was just tracing back to when i first started incase i did something wrong someone could tell me.
I say what everyone has been saying...

- Confirm that the mod is all the way in and the ribbon connector too.

- Check for solder splashes or balls, since it sounds like you were messing around with the pins and stuff before doing mal's A+B method.

- Also, make sure that the pins on the modchip aren't touching each other (IE: the legs contacting another leg via metal or some scrap coming off of another leg)

Bend all the pins straight up if they are slanted a bit with something like pliars.. and inspect the legs to make sure that there are no connections with each other

A magnifying glass may help in the process... When I did my mod I could get games playing but no music, Low-and-behold I bent the pins all up and all the metal coming off to their own legs and viola! Music.

Some of the legs were coming in contact with each other via connections of little tiny pieces of metal from wear of the legs.

If any of this doesn't help try bridging the 0019 instead of 0014.. although I haven't heard of anyone around here having to do that on a 21 pin/32 chip saturn.

Hope this helps a bit
oh yeah, is it ok if solder is still solder on a pin as long as its not connecting to other pins, if thats bad whats the best way of cleaninfg it off?
It's fine if there is solder still on there, just as long as it doesn't touch any other pins at all, also, have you tried removing hte mod completely and seeing if your saturn will function normally with non cd-r games?
Rabbit provides a good suggestion if seeing if the saturn functions normally without the mod still....

And solder not touching other pins just on one pin is ok like Rabbit said.

I meant the gap 0019 on the modchip, not on the chip on the saturn.
Originally posted by chocodog@Jul 1, 2003 @ 11:47 AM

which pin would be the 19th, the 3rd from the right or 3rd from the ledt on top?

I think you're getting confused with pin numbers and the 0014/0019 jumper. I wouldn't change that yet until we exhaust other possibilities first.

Have you had a chance to reseat the mod and ribbon cables yet?
i just re-soldered the wire to the 14th pin and its now loading regular saturn games again but i dont want to try that world heroes cd. maybe i did somehting wrong when converting that cd but i followed the procees the exact way i was told but i will worry about that some other time. the point is the saturn is loading regualr games agian and i am buring one of my games right now on cdrwin and am goin to test it. Burning a game is the same prcess as a music cd right? just pop in and and burn.
Originally posted by chocodog@Jul 1, 2003 @ 12:37 PM

the point is the saturn is loading regualr games agian and i am buring one of my games right now on cdrwin and am goin to test it. Burning a game is the same prcess as a music cd right? just pop in and and burn.

If you're doing a direct copy, then yes.

If you're doing it from iso/wav or mp3 files, then no.

The fact that you've got an original working again says to me that the installation should be alright. Maybe your CDR is bad, although why that would stop you from playing the original again I just don't know.
well after the cd finished, i tried booting up areal game before it just to see if that was still working and it didnt so i didnt bother with the burned game. so i unsoldered everything then removed the mod chip and tested a game and fortunatley it works so i am bewildered and my brain is fried because i have been playin around with this since saturday, i am goin to wait till tomarrow to try installing it again.
Now it sounds like we're back to the intermittent problems again. Where'd you get your modboard? Any chances of possibly returning it and getting another one?


edit: You got a digital camera? If so, snap some shots. Let's take a look at this board itself, and how you've got it installed, see if we can 'see' anything wrong with it.