Need help

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

meteor

New Member
Joined
Apr 29, 2002
Messages
42
Points
6
There is a problem with my Jvc X'EYE

I traded a psx for it with a guy and it worked well.

All the Sega Genesis games worked with no problem.

I tried some CD's too .. Prince of Persia, Sonic CD, and Final Fight .. all of them worked with no problems.

Now I downloaded Lunar - The Silver Star .. and tried to play it .. it shows the Logo of Lunar and then doesnt start at all. I tried with several times but no use.

I thought there might be a problem with the burning .. and tried again ... same problem.

I thought the ISO was messed up but I wanted to make sure.

I tried it with GENS emu and it worked very well.

I tried it with the US Bio to make sure its not a region problem thing.

Anyone have any idea whats happening with it ? and how I can fix it ? I would really like to hear Arakon's opinion please
 

Gear

New Member
Joined
Apr 16, 2001
Messages
628
Points
16
Age
38
Website
Visit site
Make an iso/bin/whatever image and then burn it with TAO (track at once) mode. These forums are full of this specific question...
 

meteor

New Member
Joined
Apr 29, 2002
Messages
42
Points
6
First: r u sure this will work?

2nd: how to make BIN Image for all the wav's and the ISO itself ..

3rd: how to do that TOA ?
 

MasterAkumaMatata

Staff member
Joined
Apr 18, 2001
Messages
3,300
Points
36
Location
Akuma Island
Website
superakuma5k.homestead.com
You can burn it TAO (Track-At-Once) using EZCD Pro or FireBurner. For EZCD Pro, you'll need to convert your MP3 to WAV first if you have an ISO+MP3 rip. FireBurner should be fine with ISO+MP3 as it can decode MP3 on the fly when burning. Both EZCD Pro and FireBurner should have an option somewhere to specify a TAO (Track-At-Once) or DAO (Disc-At-Once) burn.

Keep in mind that if you're running Windows 2000 or XP, you'll most likely to run into problems with EZCD Pro, so you should use FireBurner in that situation.
 
Top