Problems w/ 64 Pin Model 2

Hey guys,

I have a model 2 - 64 pin saturn and this mod-chip.

The problem I am having is that the cd drive will not spin with the chip installed. I also get to the "checking disk" screen where there is a yellow sphere on the left and a red sphere on the right (which does not match up with any of the errors found on this guide

I had successfully modded my friend's saturn with this chip using the A+B method and inserting the chip in backwards with the components facing away from the drive. I tried that on my own saturn, but it kept giving me that same error no matter what combination of ribbon / chip orientation I had.

I tried soldering the signal wire (A) to the 8th pin on the 64 pin chip. This was very difficult and it looks like I may have bridged the 8th and 9th pins with solder. I tried to minimize this by placing two pieces of electrical tape on either side to isolate the pin while soldering, but it was extremely difficult due to the small pin size. Even with this soldered I am getting the same yellow/red sphere and checking disk error.

When I unhook the modchip the system still works fine despite the accidental solder bridge. Will this effect my system in any way?

I would appreciate any soldering tips to make that pin easier to get to, how to remove solder cleanly, and any insight into what I might be doing wrong. Sorry for the lack of pictures. I will try to post some tomorrow.

**edit** Here are some pics. I hope they can help. I did not have the chip plugged in (pretty obvious).