Did I burn right?

Alright, first CD was a dud cause I popped it into my PC to see if it would even read it. It wouldn't. My second attempt was ISO/MP3, converted the ISO to RAW cause CDRWin complained and changed it to Mode1/2352. It's viewable on the comp, seems fine on the Saturn. But it won't load. I never swapped CDs in my life on Saturn so i'm probably just a crappy swapper, but I noticed that it doesn't really look for the outer layer when the backup CD is in. So i'm wondering. I thought it was supposed to scan the CD to see if it had the outer layer for a while? It doesn't do that for me. Btw, first CD got messed cause I didn't do a regional convert.
Hi I don't no much about burning, but swapping i do.

Step 1 Insert a saturn Copy disk

Step 2 Wait for Saturn disk to slow down, then replace with REAL.

Step 3 When he starts to speed up again, wait for 1/4 sec and switch again.

that's all.

(Edited by AukeDirk at 7:21 pm on April 3, 2002)
Does the laser go up, or rather back to scan the outter layer before I swap it? If so, it doesn't for me. It doesn't try. Doesn't slow down either, until it goes to the CD Player screen. So I can't really do the swapping that way or any other way. Probably a bad burn. Don't know what else to do, read the guide and burnt it like it said.
Did you change the country code (if the game's country code is different from that of your Saturn console) on the BIN file before burning? If not, you may find the appropriate tool to do so in the Miscellaneous section.

The swap trick only defeats the copy protection. You need to defeat both the country protection and copy protection to run a backup game on your Saturn.
please, somebody help me

I can´t do the swapping, when I open de cd door it foes to the cdplayer, I´m trying to play ny Nights

backup, it loads normally with the original

"Wait for Saturn disk to slow down"

during the saturn logo and music ?

thanks !
and an important detail, my Nights backup is recorded in a Black media from Jtec, the pc read it normally

and the Shinobi is in a normal media (silver) but I get the same message at the cd player "Disc not suitable for..."

I think that the problem is with me


thanks !!
I can´t do the swapping, when I open de cd door it foes to the cdplayer

For swapping to be possible, you have to open your Saturn (i.e. remove the case, not just open the drive door) and tape the door sense switch so that the Saturn cannot detect that the door is open. Also, there is significance in the exact wording of the error message:

"Disc unsuitable for this system" means that the Saturn has not detected a valid Saturn CD. This probably means that the "security check" (the scan of the outer ring looking for the embedded "SEGA" logo) has failed.

"Game disc unsuitable for this system" means that the Saturn detected a Saturn CD, but it is for another area.

I'm not sure how this translates into the other languages, except that I tried the Italian setting once and the distinction seemed to be similar.
ow yeah !! it worked !!

I played with my silver and black medias !!

thanks !!!

now I just need an cd-recorder, use from other sucks