• Rise from your gwave!

metal slug booting problems

Discussion in 'Saturn' started by j3tt16, Feb 8, 2002.

  1. j3tt16

    j3tt16 New Member

    alrite i finally got my mod chip and my saturn booster cart and now im testing it out. i just burned metal slug and popped it in. i accessed the booster card then started up pressing x+Y+Z to get the country settings bypass for the booster cart. everything starts going then it gives me this blue screen with japanese and the word "RAM" twice. i tried flipped the switch on the booster cart but same result. anyone with the same prob?
     
  2. CrazyTaxi

    CrazyTaxi New Member

    Your booster Card has a switch...hmmm...this might be a problem....the message that you got basically said that "The 4MB RAM Card is needed to play this game...it thinks that it is not inserted"

    a) Your Booster card does not have a 4MB Ram card built-in

    b) You are not flipping the switch soon enough

    c) Try leaving the switch on the setting for the 4MB ram cart (don't switch back and forth while system is on)

    d) When u burned the game did u change the country code of the game first to USA or whatever? this might avoid the problem

    - Try these then let me know
     
  3. j3tt16

    j3tt16 New Member

    alrite ive tried a couple of these.

    a) i bought the saturn booster from lik-sang and it has a switch in the middle so im sure it has both functions plus it said that on the site that it was

    b)what do you mean flip the switch soon enough?

    c)ive clean booted with both settings

    d) i burned it both ways, US and Jap and tried both with letter "c" so im not sure whether its the cart or what.

    i just modded the system and it works fine, ive been playing a burnt version of guardian heroes and shining force premium (jap, i didnt switch the code). got any ither ideas? what was the flipping the switch thing?
     
  4. mal

    mal Member

    Isn't Metal Slug a 1MB game?
     
  5. Ratamahatta

    Ratamahatta Member

    Metal slug is a 4 meg game I think
     
  6. ShinJedah

    ShinJedah New Member

    Nope 1 Meg SNK game.
     
  7. mal

    mal Member

  8. ImageFXN

    ImageFXN New Member

    j3tt16: I'm guessing you got the "Boom" brand cart right? I've actually received mine today and I'm having the same type of problem. The AR functions seem to work but the Saturn doesn't recognize the RAM functions (both 1MB SNK and 4MB Capcom games don't work). Checking out some old posts, some people got their's to work by blowing the cartridge NES style and making sure it is in tightly. However, this hasn't worked for me yet... If you get yours going, please tell me how cause I'd really like to get a game of MSH vs Streetfighter going
     
  9. megametalgreymon

    megametalgreymon New Member

    your better to clean the cart connector with alcohol

    also removing and reinsertingt the cart a couple of times may help
     
  10. ImageFXN

    ImageFXN New Member

    Thanks for the advice Megametalgreymon, but cleaning the connector with alcohol still doesn't make a difference for me. I don't think it's a connector problem since the cart boots up to the AR menu (lets you select cheats and stuff). I still have to try if the RAM function works when my saturn is "hot" (as someone suggested in an old post). If that doesn't work, I'm ready to conclude that for some reason, the cart doesn't like to work with modded Saturns (seeing j3tt16's and mine both have the mod board) or that I've wasted my money on this piece of crap.
     
  11. j3tt16

    j3tt16 New Member

    ive tried mine hot, same thing happens. actually i burnt metal slug with the original jap country code and also one with a converted us one. the jap one didnt work but the us wouldnt go past the loading screen of the action replay thing. i already emailed lik sang about the problem to see if i could exchange for another one or the action replay 4m which they're selling now, but no response yet. anyone have an action replay that works? if so did you have problems at first?
     
  12. mal

    mal Member

    My AR4MB+ worked straight away, right out of the box.
     

Share This Page