cdrwin / discjuggler

wonder_k

New Member
hey folks,

i tried to burn a few games recently without much success...

the problem is that the burning process either with cdrwin, discjuggler or any other burning tool completes in success but when i try to browse the cd windows prompts with an "Unknown Command" (got the german win2k, don't know what this message is in english
) and exits the explorer. what's the problem?
 

MasterAkumaMatata

Staff member
When it finishes burning, take out the CD-R, open My Computer, press F5 to refresh, put the CD-R back into either your CD-ROM/DVD-ROM or burner, press F5 to refresh again, then browse the CD-R.
 

wonder_k

New Member
guess what i was trying all the time? refreshing doesn't work at all for my cd-drives (at least not for cd description). well, i have some more problems with win2k i'll have to solve in the near future this was one of them...

<- hates xp
 

MasterAkumaMatata

Staff member
So did the method I mentioned above work or not? Also, when done burning, does your CD-R sit inside your burner or does your burner eject it? I suggest reading the burned CD-R with IsoBuster if you can't do it with Windows Explorer.
 

wonder_k

New Member
sorry, but what you recomended did not work. when i try to browse the fs on the cd using IsoBuster it only shows a track (just like the image) and its characteristics just like ISO9660 and stuff but IsoBuster refuses to search for a fs.
 

wonder_k

New Member
oh yes, i tried nero instead of cdrwin or discjuggler as it's able to burn cue+iso/mp3 for some time now and it worked fine without ever pointlessly eating up my cdr-stocks...
 
Top