Saturn mod chip help

make sure you are holding the cd drive door down. a simple overlooked mistake. espeacialy if you have the cover off and are testing to see if it works. i did the same thing, then i was like DUH!!!! hope this helps.
I had been keeping the door switch closed, but thanks for the tip.
I put it completely back together with all the screws every time but I still have those problems described above. It spins the cd but just shows 2 green cubes and thinks it's an audio disc. Where are the 0014 and 0019 bridges located in the saturn? I haven't done anything with them yet.
Ok I changed the bridge from 0014 to 0019, and still no luck
. It's basically just an audio cd player, and I'm about out of ideas now..

In this:

"no solder bridge:

-boot up animation

-two green cubes at the CD player screen

-CD rotates

-displays "checking disc format"

-will then only play audio tracks of CDRs and originals"

What does the "no solder bridge mean"? Does that mean I'm supposed to completely remove the bridge? I haven't tried that.

Also, does anyone have any pictures or recollection of the back of the modchip? Maybe that pin I was talking about isn't supposed to be bent over all the way.
'No solder bridge' was just me trying to come up with troubleshooting guides.

While the 64 pin Saturn I have exhibits the same behavior as that with either solder bridge configuration, I'm yet to work out it's significance.
Thanks for your work mal. Besides that bent pin, I was also wondering, could my ribbon cable be in backwards or something? I had to kind of force it into the position shown in the playthegames picture because it had two prebends in it. Also, for the wire going to the 5V, was I supposed to solder it to the pin sticking up or was I supposed to shove it in the socket and dump the solder in, or does it not matter which way you do it? I soldered it to the pin.
Soldering to the 5v pin is probably the best.

It would be the easiest to reverse if you ever needed to.
After looking at mal's picture in the "21 pin" thread and not seeing the bent pin, I decided to bend up the pin with my fingernail. Still the same screen with the green cubes though. Maybe the modchip shorted itself out with that pin? Or maybe I have to go back to the other bridge again? Man this is getting frustrating..
Ok, I'll probably post it tomorrow after I open it again. It's getting pretty late now, 3:40 AM
. Good night, or good morning, depending on whereever you are